Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,083 Members 50,281 Now Online
XDA Developers Android and Mobile Development Forum

problems with recovery and roms

Tip us?
 
ironbesterer
Old
(Last edited by ironbesterer; 23rd April 2014 at 07:14 AM.)
#1  
ironbesterer's Avatar
Member - OP
Thanks Meter 4
Posts: 49
Join Date: Feb 2012
Location: Peoria
Default problems with recovery and roms

So here is my problem. Every time I flash a recovery, my rom gets deleted, so I flash another one. I know this, because EVERY TIME I reboot, it goes straight to recovery. But, when I flash a rom, my recovery gets deleted. So I flash recovery again... It's an endless cycle.

Even stock recovery doesn't work. It just shows a screen with a red triangle with an exclamation point inside of it. So, I either don't have a rom, or don't have recovery.

I have S-OFF with firewater and I am trying to flash skyfall and TWRP.

What the hell is going on? This has NEVER happened with any other phone I have owned.
DEVICE LIST:

HTC One (M8) - Verizon *my current*
ROM: nV rom RLS3
Kernel: Stock


Nexus 7 2013 - WiFi
ROM: Android L Dev Preview
Kernel: Stock


HTC Hero S - U.S. Cellular *retired*
ROM: 2FastICS *retired*
Kernel: ButteredToast *retired*


Samsung Galaxy S 4 - U.S. Cellular *in use*
ROM: Stock KK TW
Kernel: Stock
 
orangekid
Old
#2  
orangekid's Avatar
Forum Moderator
Thanks Meter 3007
Posts: 10,058
Join Date: Apr 2009
Thread closed.


Please only start ONE thread about a particular issue. This one is fine.


http://forum.xda-developers.com/show....php?t=2728079

Thanks.
THREAD CLOSED
Subscribe
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes