Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] No notification sounds when playing music?

OP ParaScoob

21st April 2014, 05:11 PM   |  #1  
OP Junior Member
Thanks Meter: 5
 
14 posts
Join Date:Joined: Dec 2011
Hey guys,

Just got my M8 last week and I love it, but there's one thing so far that has been bugging me. When either playing or streaming music via BT in the car or via headphones at the gym/home, I've noticed that my notification sounds will not come through. Every other android phone (or iphone) that I've owned that I can remember has always attenuated the music for a second to play the notification sound. So far, I have not been able to figure out how to get my M8 to do this. It doesn't even vibrate to let me know I have a text/email/whatever... at best, I'll look down at the phone and the notification light will be blinking.

So, can anyone point me in the right direction to get this feature working again?


Also, FYI - I'm on the stock, rooted ROM with Xposed installed and s-off
21st April 2014, 09:34 PM   |  #2  
eruscool's Avatar
Senior Member
Chicago
Thanks Meter: 8
 
111 posts
Join Date:Joined: Apr 2008
More
Quote:
Originally Posted by ParaScoob

Hey guys,

Just got my M8 last week and I love it, but there's one thing so far that has been bugging me. When either playing or streaming music via BT in the car or via headphones at the gym/home, I've noticed that my notification sounds will not come through. Every other android phone (or iphone) that I've owned that I can remember has always attenuated the music for a second to play the notification sound. So far, I have not been able to figure out how to get my M8 to do this. It doesn't even vibrate to let me know I have a text/email/whatever... at best, I'll look down at the phone and the notification light will be blinking.

So, can anyone point me in the right direction to get this feature working again?


Also, FYI - I'm on the stock, rooted ROM with Xposed installed and s-off

I actually like it like , I noticed it right away. I did look around all the phones settings even in the dev section and didn't see any settings to change the behavior.
23rd April 2014, 05:46 PM   |  #3  
Junior Member
Florida
Thanks Meter: 0
 
4 posts
Join Date:Joined: Feb 2010
More
Mine kinda does the same thing.
It just cuts the music for a second but i believe its because i use PowerAmp.
i'm still aware of getting a notification, just through slience.lol
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes