Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,785,052 Members 45,777 Now Online
XDA Developers Android and Mobile Development Forum

[Q] No notification sounds when playing music?

Tip us?
 
ParaScoob
Old
#1  
Junior Member - OP
Thanks Meter 4
Posts: 12
Join Date: Dec 2011
Question [Q] No notification sounds when playing music?

Hey guys,

Just got my M8 last week and I love it, but there's one thing so far that has been bugging me. When either playing or streaming music via BT in the car or via headphones at the gym/home, I've noticed that my notification sounds will not come through. Every other android phone (or iphone) that I've owned that I can remember has always attenuated the music for a second to play the notification sound. So far, I have not been able to figure out how to get my M8 to do this. It doesn't even vibrate to let me know I have a text/email/whatever... at best, I'll look down at the phone and the notification light will be blinking.

So, can anyone point me in the right direction to get this feature working again?


Also, FYI - I'm on the stock, rooted ROM with Xposed installed and s-off
 
eruscool
Old
#2  
eruscool's Avatar
Senior Member
Thanks Meter 8
Posts: 102
Join Date: Apr 2008
Location: Chicago
Quote:
Originally Posted by ParaScoob View Post
Hey guys,

Just got my M8 last week and I love it, but there's one thing so far that has been bugging me. When either playing or streaming music via BT in the car or via headphones at the gym/home, I've noticed that my notification sounds will not come through. Every other android phone (or iphone) that I've owned that I can remember has always attenuated the music for a second to play the notification sound. So far, I have not been able to figure out how to get my M8 to do this. It doesn't even vibrate to let me know I have a text/email/whatever... at best, I'll look down at the phone and the notification light will be blinking.

So, can anyone point me in the right direction to get this feature working again?


Also, FYI - I'm on the stock, rooted ROM with Xposed installed and s-off
I actually like it like , I noticed it right away. I did look around all the phones settings even in the dev section and didn't see any settings to change the behavior.
 
Voltr0n
Old
#3  
Junior Member
Thanks Meter 0
Posts: 4
Join Date: Feb 2010
Location: Florida
Mine kinda does the same thing.
It just cuts the music for a second but i believe its because i use PowerAmp.
i'm still aware of getting a notification, just through slience.lol
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes