FORUMS

OnePlus Addresses Reservation List Cheating

Jake Cooper figured out how to bump his place up on OnePlus’ reservation list and … more

OnePlus 2 Benchmark Scores Show Its Muscle

This video by FoneArena contains all the popular benchmarks being tested on the OnePlus 2, … more

Sony’s Emergence in The Middle: Is The Price Right?

Sony’s Electronics Division is not in its best days, and its smartphone … more

HTC Delivering Ads Straight to Sense Home

HTC’s 2015 has been a year marked by a desperate search for revenue.The HTC One M9 … more

Weird charge current

331 posts
Thanks Meter: 15
 
By sackynuts, Senior Member on 19th April 2014, 02:07 PM
Post Reply Subscribe to Thread Email Thread
Hello guys,

I have a annoying problem with my beloved 9505. The charge current changes each time i plug the charger in and out. I've tried with the stock cable and with my n10 cable. I have to plug it in and out until it hits 1200 mah (the highest I can get) - i were able to hit 1900 some time ago (after switching from the n10 cable to the stock), but then i began to act up, like the n10 cable did.. and now it's really annoying! Is it a defect charger port? Maybe it needs a cleaning? I wasn't able to find any info on others with this issue.
Last edited by sackynuts; 19th April 2014 at 02:11 PM.
 
 
19th April 2014, 11:34 PM |#2  
qtwrk's Avatar
Senior Member
Flag Barcelona
Thanks Meter: 822
 
More
Did you flash any kernel? And by the way, as far as I know, it only up to 1200 when screen is on, and 1900 when screen is off
19th April 2014, 11:44 PM |#3  
Member
Flag Brussels
Thanks Meter: 12
 
More
Quote:
Originally Posted by sackynuts

Hello guys,

I have a annoying problem with my beloved 9505. The charge current changes each time i plug the charger in and out. I've tried with the stock cable and with my n10 cable. I have to plug it in and out until it hits 1200 mah (the highest I can get) - i were able to hit 1900 some time ago (after switching from the n10 cable to the stock), but then i began to act up, like the n10 cable did.. and now it's really annoying! Is it a defect charger port? Maybe it needs a cleaning? I wasn't able to find any info on others with this issue.

On the OEM charger you should be seeing 1200mA with the screen on and 1900mA when the phone has just come out out of sleep.

My S4 has so far burnt through 3 USB cables (yes, there's such a thing). If you're seeing weird values such as 760 mA etc try with another cable.
20th April 2014, 09:06 AM |#4  
qtwrk's Avatar
Senior Member
Flag Barcelona
Thanks Meter: 822
 
More
Actually it's kinda weird, you see, I have 2 Samsung cables, one from my older s3 and one from the current s4.

If I plug s3 cable into s4 charger, it never reaches such high current...

Perhaps some trick on the cable?
20th April 2014, 09:33 AM |#5  
Member
Flag Brussels
Thanks Meter: 12
 
More
Yes, the cable is fried. 2A proves too much for many USB cable even if it works at the beginning.
23rd April 2014, 07:09 PM |#6  
sackynuts's Avatar
OP Senior Member
Flag Copenhagen
Thanks Meter: 15
 
More
Hello again guys,

I am using the "[ROM]KOT49H【4.4.2】Google Play Edition" ROM which uses Ktoonsez kernel. The kernel has various charge-settings (including fast charge). None of them affects my charging current. I already tried a new cable - the original.. My n10 cable stopped working. The cable is acting fine again, but had a weird period, which led me to start this post :P

Maybe I should try another kernel, although i wrote in the thread and asked if others had experienced issues with the current, but nobody replied, so i'm gussing that it's not a issue.

Maybe it's the charger port that needs cleaning? Could that be possible?
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes