Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,506 Members 39,976 Now Online
XDA Developers Android and Mobile Development Forum

Constant Freezing/Rebooting Nexus 7 (2012)

Tip us?
 
eh-jhey
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Sep 2013
Default Constant Freezing/Rebooting Nexus 7 (2012)

Ok guys. I don't post often since I can usually find my answers by lurking the forums....but I'm at my wits end here. My 2012 Wi-Fi nexus 7 all of a sudden started acting funny one day. It would freeze u randomly, then reboot, then get stuck in a boot loop for about 10-15 minutes, then boot up, then freeze after about 1-2 minutes of use and repeat the whole process. This was on stock 4.4.2. I've since tried using the toolkit to reflash stock, fix bootloop, unlock and root...all of which I was able to do. None of which helped my issue. Although flashing AOKP DID seem to fix it for about an hour.

Anyway, I gave up on it for about a week and came back to it this morning. Although it wasn't even going to te google boot animation, just stuck on the google logo. So I reflashed stock 4.4.2 again. Now I'm back to square 1. So it boots and will function for maybe about a minute or 2 (or less) before freezing and rebooting.

Is this device shot? I'm out of Google AND ASUS warranty now
 
ncfoster
Old
#2  
Junior Member
Thanks Meter 2
Posts: 21
Join Date: Jun 2013
I posted something in the big help thread yesterday (probably a mistake). Mine is doing exactly what you describe in terms of working for about 2 minutes before freezing, then rebooting. Mine is 100% stock 4.4.2. Never rooted, unlocked, etc. I have the adb stuff, but I haven't even attempted anything, because it seems so unstable. I don't want a partial flash to screw it up even worse. I feel slightly better knowing that someone else is dealing with exactly the same thing in a similar time frame, so maybe it is a software thing, not a totally dead unit.
 
eh-jhey
Old
(Last edited by eh-jhey; 23rd April 2014 at 05:34 PM.)
#3  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Sep 2013
Well I may have made some progress. Since the warrenty is up anyway, I decided to crack it open. I noticed the GPU was getting extremely hot for just sitting at the home screen. So I enabled developer options and turned on some monitoring options (the fact that it stayed on long enough to do this is a miracle in itself).

Right now I have some overlay monitoring on including cpu usage and gpu rendering (on screen as lines). I also checked the "stay awake" while charging option. It's been on about 2 minutes so far, although graphics performance is horrible atm. Almost like project butter is disabled and it's running at half power....that could just be the monitoring overlay though. We'll see what happens...

*Update*
It made it 21 minutes, but it did reboot again. On restart, the OS smoothness is back to normal, and it does seem like it goes longer stretches without restarting now, however the issue is obviously still there. I should add that the back cover is currently off. which is starting to make me think this has to do with cooling
 
eh-jhey
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 4
Join Date: Sep 2013
Default 9629464420

Okay....I just admitted defeat with this issue. Just ordered a replacement board for $30 because the resets are still happening. Upon reset, I can actually hear a part of the main board buzzing for about 5 seconds (not the speakers). Not to mention that prior to this issue, I was having a lot of wifi connectivity issues anyway. Hopefully the board arrives before my long bus ride to new york...
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes