FORUMS

[Q] Can't flash brand new Z1C?

45 posts
Thanks Meter: 5
 
By xd_sjo, Member on 23rd April 2014, 10:17 AM
Post Reply Subscribe to Thread Email Thread
Picked up a Z1C a few days ago, branded O2 (UK).

Installed Sony PC Companion, I believe the drivers are loaded, installed Flashtool 0.9.16.0 (64-bit) and the Z1C/Flash drivers as instructed.

When I hook up the phone with vol down, device manager shows up a 'semc flash' device, or similar. Flash tool detects it.

When I try and flash the UK generic ROM, I get this:

===
23/055/2014 09:55:29 - INFO - Selected Bundle for Sony Xperia Z (C6603). FW release : 10.4.1.B.0.101. Customization : Generic UK
23/055/2014 09:55:29 - INFO - Preparing files for flashing
23/055/2014 09:55:38 - INFO - Please connect your device into flashmode.
23/055/2014 09:55:39 - INFO - Opening device for R/W
23/055/2014 09:55:39 - INFO - Reading device information
23/055/2014 09:55:39 - INFO - Phone ready for flashmode operations.
23/055/2014 09:55:39 - INFO - Current device : D5503 - CB5A1YA089 - 1279-4558_R4C - 1279-1792_14.3.A.0.681 - EURO-LTE_14.3.A.0.681
23/055/2014 09:55:39 - INFO - Start Flashing
23/055/2014 09:55:39 - INFO - Processing loader.sin
23/055/2014 09:55:39 - INFO - Checking header
23/055/2014 09:55:39 - ERROR - Processing of loader.sin finished with errors.
23/055/2014 09:55:39 - INFO - Ending flash session
23/055/2014 09:55:39 - ERROR - ERR_SEVERITY="MINOR";ERR_CODE="0017";ERR_DYNAMIC=" 0x800A0017 ";
===


Any ideas folks? Just want to get rid of the branding really


.. or should I just stick with the O2 4.4.2? Looks like the generic ROM i'm trying to flash is older..
 
 
23rd April 2014, 03:55 PM |#2  
Senior Member
Thanks Meter: 141
 
More
Quote:
Originally Posted by xd_sjo

Picked up a Z1C a few days ago, branded O2 (UK).

Installed Sony PC Companion, I believe the drivers are loaded, installed Flashtool 0.9.16.0 (64-bit) and the Z1C/Flash drivers as instructed.

When I hook up the phone with vol down, device manager shows up a 'semc flash' device, or similar. Flash tool detects it.

When I try and flash the UK generic ROM, I get this:

===
23/055/2014 09:55:29 - INFO - Selected Bundle for Sony Xperia Z (C6603). FW release : 10.4.1.B.0.101. Customization : Generic UK
23/055/2014 09:55:29 - INFO - Preparing files for flashing
23/055/2014 09:55:38 - INFO - Please connect your device into flashmode.
23/055/2014 09:55:39 - INFO - Opening device for R/W
23/055/2014 09:55:39 - INFO - Reading device information
23/055/2014 09:55:39 - INFO - Phone ready for flashmode operations.
23/055/2014 09:55:39 - INFO - Current device : D5503 - CB5A1YA089 - 1279-4558_R4C - 1279-1792_14.3.A.0.681 - EURO-LTE_14.3.A.0.681
23/055/2014 09:55:39 - INFO - Start Flashing
23/055/2014 09:55:39 - INFO - Processing loader.sin
23/055/2014 09:55:39 - INFO - Checking header
23/055/2014 09:55:39 - ERROR - Processing of loader.sin finished with errors.
23/055/2014 09:55:39 - INFO - Ending flash session
23/055/2014 09:55:39 - ERROR - ERR_SEVERITY="MINOR";ERR_CODE="0017";ERR_DYNAMIC=" 0x800A0017 ";
===


Any ideas folks? Just want to get rid of the branding really


.. or should I just stick with the O2 4.4.2? Looks like the generic ROM i'm trying to flash is older..


Bundle for Sony Xperia Z (C6603).
YOU ARE FLASHING WRONG FIRMWARE.WHAT YOU ARE FLASHING IS FOR xPERIA z NOT z1C..
23rd April 2014, 04:10 PM |#3  
OP Member
Thanks Meter: 5
 
More
Quote:
Originally Posted by Lasantha


Bundle for Sony Xperia Z (C6603).
YOU ARE FLASHING WRONG FIRMWARE.WHAT YOU ARE FLASHING IS FOR xPERIA z NOT z1C..

Dohh... I deserve the caps..
23rd April 2014, 04:14 PM |#4  
Senior Member
Thanks Meter: 141
 
More
oh i was too lazy to remove capslock :P nothing else ....
23rd April 2014, 08:53 PM |#5  
zxz0O0's Avatar
Senior Member
Thanks Meter: 2,927
 
Donate to Me
More
Might aswell contribute here before flashing unbranded firmware http://forum.xda-developers.com/show...php?p=52011642
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes