[Q] Wi-fi Not Connecting on ANY Android Build

1 posts
Thanks Meter: 0
By stamor99, Junior Member on 24th April 2014, 01:07 AM
Post Reply Subscribe to Thread Email Thread
I've been lurking for a while and attempting to solve this problem on my own but I've run up against a brick wall and I need some help.

A bit ago, I was running an older stable CM10 build with no real issues. Then, suddenly, one day, the wi-fi stopped connecting. It sees everything broadcast and saves the network, but any time I tried to connect it would, essentially, time out. It would try for a few seconds, then go back to saying "saved". I tried a few different things to test the connection, rebooting the tablet, rebooting the router, removing all security from the router, installing a new router, and trying a public wi-fi. The results were all the same: the tablet can see all the broadcasts but not connect to any.

So, I wiped CM10 totally from the device and installed CM10.1. When I tried setting it up, the exact same thing happened. It can detect all the wi-fi broadcasts but cannot connect to any of them (and as a side note, any time it tried to connect, the wi-fi bars would drop out from full to one bar).

All in all I tried installs of CM9 (that I had used successfully before), CM10, CM10.1, CM10.2 and Evervolv 4.3.1, each from wiped touchpads. EVERY one of them had the exact same problem. The wi-fi when in WebOS works great, so I'm not thinking it's a hardware failure. There's just something odd going on with android installs and my touchpad and I need help.

If anybody has any ideas, I'm all ears. Thanks!
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes