Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,194 Members 41,399 Now Online
XDA Developers Android and Mobile Development Forum

Wi-Fi issues on CM11

Tip us?
 
fr4n
Old
#1  
fr4n's Avatar
Senior Member - OP
Thanks Meter 37
Posts: 191
Join Date: Nov 2013
Location: Paraisópolis
Default Wi-Fi issues on CM11

Hey guys, I'm having some problems with my Tab's wifi. It stays connected for a bunch of minutes, then it disconnects and I have to reboot my tablet to make it work again. Sometimes, it reconnects right after, but the wifi icon is orange, not white. Not sure if that's causing the problem, but I use Connectify on my Windows 8 laptop, but I never had those issues with CM10.1. If that helps, I can generate a logcat, so you guys can try to detect what's going on.

Sent from my GT-P3110 using xda app-developers app
Device: Samsung Galaxy Tab 2 7.0 (Wi-Fi)
CyanogenMod version: 11-20140716-NIGHTLY-p3110
Android version: 4.4.4
Kernel version: 3.0.101 (NEXT 2.2.2)
Build number: cm_p3110-userdebug 4.4.4 KTU84Q 67ca1d7680 test-keys
Recovery: CWM 6.0.5.0-Swipe

(Sorry for any grammar errors, English isn't my first language )
 
fr4n
Old
#2  
fr4n's Avatar
Senior Member - OP
Thanks Meter 37
Posts: 191
Join Date: Nov 2013
Location: Paraisópolis
Quick update: just got in my friends' house and I've been using their router for 15 minutes. No issues for now. I'm starting to believe that Connectify is the culprit. Maybe a logcat can still help?

Sent from my GT-P3110 using xda app-developers app
Device: Samsung Galaxy Tab 2 7.0 (Wi-Fi)
CyanogenMod version: 11-20140716-NIGHTLY-p3110
Android version: 4.4.4
Kernel version: 3.0.101 (NEXT 2.2.2)
Build number: cm_p3110-userdebug 4.4.4 KTU84Q 67ca1d7680 test-keys
Recovery: CWM 6.0.5.0-Swipe

(Sorry for any grammar errors, English isn't my first language )
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes