Rogers i337m no signal issue

192 posts
Thanks Meter: 27
Post Reply Subscribe to Thread Email Thread
Hello everyone,

So I have flashed every GPE rom I can find and every time I get no signal upon reboot. I go into settings and search for a carrier and Rogers shows up I click it and boom I have connection, shortly after I go back to No Service again. I have tried flashing a modem but no result

I have tried these roms...

All with CWM, Wipe, Flash, Reboot

I just don't know where to go with this... I was on Jellybean touchwiz before trying these kitkat roms, could it be that I have to upgrade to Kitkat touchwiz then to GPE?

Thanks all


To fix this problem do the following
1. Flash Modem with Auto-Reboot off, when it says "PASS" unplug battery
2. Flash Modem again
3. Reflash Rom(GPE in my case)

Last edited by xReaper7x; 24th April 2014 at 03:39 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes