Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,770,247 Members 50,849 Now Online
XDA Developers Android and Mobile Development Forum

[Q] why did I flash a verizon rom.....

Tip us?
 
djamesuofm
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Apr 2014
Default [Q] why did I flash a verizon rom.....

So basically my friend soft bricked her AT&T SGH-I747..didn't power on, but could still get into download mode. So I was able to flash a ROM through Odin on it. Sadly, being the idiot I am, I was unaware that her provider was AT&T. So I just found the first stock ROM I found and flashed it. Came to realize it was a Verizon ROM. So i figured I could just find an AT&T stock ROM, and repeat the same process as before to fix it. This has not been the case at all...

My issue is that when I run Odin I keep getting stuck at one part....
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I'm running Odin v3.07. The only boxes checked are Auto Reboot, F Reset Time, and PDA.
I've also tried flashing a PIT file by itself, and with the PDA, and still receive the same results.
Flashing to Verizon did allow me to boot up the phone completely, but I'm unable to do anything on the phone without a proper SIM card to activate it, which I for some reason need...unless I'm just an idiot.
I have no clue at all what firmware was previously running on the phone.
I actually don't know any info about the phone at all software wise, since I can't seem to access any information on the phone.
Someone please help me solve this issue.
 
pcshano
Old
#2  
Senior Member
Thanks Meter 58
Posts: 381
Join Date: Dec 2012
Quote:
Originally Posted by djamesuofm View Post
So basically my friend soft bricked her AT&T SGH-I747..didn't power on, but could still get into download mode. So I was able to flash a ROM through Odin on it. Sadly, being the idiot I am, I was unaware that her provider was AT&T. So I just found the first stock ROM I found and flashed it. Came to realize it was a Verizon ROM. So i figured I could just find an AT&T stock ROM, and repeat the same process as before to fix it. This has not been the case at all...

My issue is that when I run Odin I keep getting stuck at one part....
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I'm running Odin v3.07. The only boxes checked are Auto Reboot, F Reset Time, and PDA.
I've also tried flashing a PIT file by itself, and with the PDA, and still receive the same results.
Flashing to Verizon did allow me to boot up the phone completely, but I'm unable to do anything on the phone without a proper SIM card to activate it, which I for some reason need...unless I'm just an idiot.
I have no clue at all what firmware was previously running on the phone.
I actually don't know any info about the phone at all software wise, since I can't seem to access any information on the phone.
Someone please help me solve this issue.
when you were using odin to flash, are you in Download Mode?
Phone: Samsung Galaxy S3 I747
Network: T-Mobile
Recovery: TWRP latest
Rom: some AOSP
 
Larry2999
Old
#3  
Senior Member
Thanks Meter 74
Posts: 354
Join Date: Feb 2014
Location: Atlanta, GA
Quote:
Originally Posted by djamesuofm View Post
So basically my friend soft bricked her AT&T SGH-I747..didn't power on, but could still get into download mode. So I was able to flash a ROM through Odin on it. Sadly, being the idiot I am, I was unaware that her provider was AT&T. So I just found the first stock ROM I found and flashed it. Came to realize it was a Verizon ROM. So i figured I could just find an AT&T stock ROM, and repeat the same process as before to fix it. This has not been the case at all...

My issue is that when I run Odin I keep getting stuck at one part....
<ID:0/007> File analysis..
<ID:0/007> SetupConnection..
<ID:0/007> Initialzation..
<ID:0/007> Get PIT for mapping..
<ID:0/007> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)

I'm running Odin v3.07. The only boxes checked are Auto Reboot, F Reset Time, and PDA.
I've also tried flashing a PIT file by itself, and with the PDA, and still receive the same results.
Flashing to Verizon did allow me to boot up the phone completely, but I'm unable to do anything on the phone without a proper SIM card to activate it, which I for some reason need...unless I'm just an idiot.
I have no clue at all what firmware was previously running on the phone.
I actually don't know any info about the phone at all software wise, since I can't seem to access any information on the phone.
Someone please help me solve this issue.
You said you were able to boot to system with the VZW firmware? Can you check what you have under your settings especially the Android version and baseband version? You would probably need to reflash AT&T firmware but we would need to know what bootloader version to have to be sure you are able to flash a workable version. I would also suggest you install custom recovery (suggest TWRP) via Odin if you don't have this already. This would enable you remove existing firmware prior to a fresh installation.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes