Post Reply

New Note 3, couple of issues

OP scothern99

23rd April 2014, 01:21 PM   |  #1  
OP Member
Thanks Meter: 4
 
85 posts
Join Date:Joined: Aug 2011
So, I love this phone and hate it at the same time.

First off, just at random, the BT, Wi-Fi or GPS will just turn off. Has not happened for a couple days, nothing has really changed.

Now the big issues. These are driving me nuts....

I have a Pyle PLDN74BTi (don't laugh, it was dirt cheap) and it supports Bluetooth audio and tagging and speakerphone from a BT phone. All the features work except the tagging. I cannot get BT to display the audio info or the phone info.

Second, I just bought an iBolt xProDockX. When I dock it, the phone recognizes its docked, but it will not open the doc app upon dock. I look in the default apps, and the dock isn't even listed. I purchased Car Home Ultra and it wont auto open, I even install the dock&drive app from iBolt and it wont auto open upon docking either.

Anyone else having these stupid issues with their phone? I have cleared all the apps, and I have restarted the phone. No Dice.
24th April 2014, 03:57 AM   |  #2  
rosystreasures's Avatar
Senior Member
Flag CA, USA
Thanks Meter: 33
 
381 posts
Join Date:Joined: Mar 2012
More
Quote:
Originally Posted by scothern99

So, I love this phone and hate it at the same time.

First off, just at random, the BT, Wi-Fi or GPS will just turn off. Has not happened for a couple days, nothing has really changed.

Now the big issues. These are driving me nuts....

I have a Pyle PLDN74BTi (don't laugh, it was dirt cheap) and it supports Bluetooth audio and tagging and speakerphone from a BT phone. All the features work except the tagging. I cannot get BT to display the audio info or the phone info.

Second, I just bought an iBolt xProDockX. When I dock it, the phone recognizes its docked, but it will not open the doc app upon dock. I look in the default apps, and the dock isn't even listed. I purchased Car Home Ultra and it wont auto open, I even install the dock&drive app from iBolt and it wont auto open upon docking either.

Anyone else having these stupid issues with their phone? I have cleared all the apps, and I have restarted the phone. No Dice.

It sounds like a bad phone. Might want to take it back and exchange it.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Sprint Galaxy Note 3 Q&A, Help & Troubleshooting by ThreadRank