FORUMS

Voices Of XDA: Orbiting The Earth With Android

Editor’s note: This week’s feature has been written by forum … more

CloudPlayer: DIY HiFi Music Streaming Solution

In our Helpful Guide to Music Streaming Services, we mentioned several different services … more

Optimize Battery Life with This Useful App

Battery life is an important aspect of your smartphone, especially if you use it for more … more

The OnePlus 2 & The Year of Smartphone Compromises

We are very close to entering the last third of 2015, and we have now seen many of … more

Problem with the sound

154 posts
Thanks Meter: 7
 
Post Reply Subscribe to Thread Email Thread
Hi everybody, I have a xperia T with the stock rom 4.3 (9.2.A.1.205) - Rooted & Deodexed, I have a problem with the sound, what happens is that when I'm playing a youtube video, music, gaming, listening perfectly but after a minute or so is not heard nothing is muted completely what I'm playing. Any solution to this?. Thank you very much in advance.
 
 
22nd April 2014, 07:57 AM |#2  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,993
 
Donate to Me
More
Post
Quote:
Originally Posted by XperiAngelRB

Hi everybody, I have a xperia T with the stock rom 4.3 (9.2.A.1.205) - Rooted & Deodexed, I have a problem with the sound, what happens is that when I'm playing a youtube video, music, gaming, listening perfectly but after a minute or so is not heard nothing is muted completely what I'm playing. Any solution to this?. Thank you very much in advance.

do you flash any mod before this problem comes out ?
22nd April 2014, 05:52 PM |#3  
XperiAngelRB's Avatar
OP Senior Member
Flag Guayaquil
Thanks Meter: 7
 
More
Quote:
Originally Posted by Ben Ling

do you flash any mod before this problem comes out ?

Yes, the only mod that I have is [PORT][MOD][JB4.3] Xperia Z2 SystemUI & Home Universal for All Xperia's
23rd April 2014, 07:11 AM |#4  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,993
 
Donate to Me
More
Post
Quote:
Originally Posted by XperiAngelRB

Yes, the only mod that I have is [PORT][MOD][JB4.3] Xperia Z2 SystemUI & Home Universal for All Xperia's

that won't affect the sound..

so try to flash the whole ftf
23rd April 2014, 03:06 PM |#5  
XperiAngelRB's Avatar
OP Senior Member
Flag Guayaquil
Thanks Meter: 7
 
More
Quote:
Originally Posted by Ben Ling

that won't affect the sound..

so try to flash the whole ftf

One last question, if i flash the whole ftf, how I root this ftf if i have the Bootloader lock and I canīt Unlock that? Sorry for annoy you so much. thanks in advance
23rd April 2014, 03:09 PM |#6  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,993
 
Donate to Me
More
Post
Quote:
Originally Posted by XperiAngelRB

One last question, if i flash the whole ftf, how I root this ftf if i have the Bootloader lock and I canīt Unlock that? Sorry for annoy you so much. thanks in advance

how do you root it in 4.3 then ?

do the same way
23rd April 2014, 04:51 PM |#7  
XperiAngelRB's Avatar
OP Senior Member
Flag Guayaquil
Thanks Meter: 7
 
More
Quote:
Originally Posted by Ben Ling

how do you root it in 4.3 then ?

do the same way

Root 4.1 ftf and then install the rom by the recovery! Because root 4.3 ftf there arenīt solution, there no way to root this ftf. Anyway thanks very much for your answers!
24th April 2014, 07:27 AM |#8  
Ben Ling's Avatar
Recognized Themer
Flag Kuala Lumpur
Thanks Meter: 8,993
 
Donate to Me
More
Post
Quote:
Originally Posted by XperiAngelRB

Root 4.1 ftf and then install the rom by the recovery! Because root 4.3 ftf there arenīt solution, there no way to root this ftf. Anyway thanks very much for your answers!

then you just try again

don't need to say thanks,simply hit the thanks button is enought
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes