Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[ROM][KERNEL][★JB 4.2.2★][★Royal ROM★][★A116/FLYIQ451/A919i/WikoCink5/QMobileA600/Stealth4x★]

OP sai3811

Announcement from sai3811: RoYaL Rom Ver 1.1
23rd April 2014, 04:17 PM   |  #11  
Dhogaivannan's Avatar
Senior Member
Flag Erode
Thanks Meter: 362
 
289 posts
Join Date:Joined: Mar 2013
Donate to Me
More
Review:

This is a port of DarkLightMod ROM
Based 4.2.1
Battery OK
Nice themed
Good try by Newbie:thumbup:

Sent from my Moto G using xda app-developers app

---------- Post added at 07:47 PM ---------- Previous post was at 07:40 PM ----------

Open the Rom,

In That Delete Data Folder

Gravity Box,xposed and titanium are inbuilt here.. So mess up

Delete Lines in updater-Script Accordingly

Then,install as Apk :thumbup:

Sent from my Moto G using xda app-developers app
The Following User Says Thank You to Dhogaivannan For This Useful Post: [ View ]
23rd April 2014, 06:42 PM   |  #12  
deepesh.tickoo's Avatar
Senior Member
Flag New Delhi
Thanks Meter: 355
 
667 posts
Join Date:Joined: Mar 2011
More
Quote:
Originally Posted by Dhogai vannan

Review:

This is a port of DarkLightMod ROM
Based 4.2.1
Battery OK
Nice themed
Good try by Newbie:thumbup:

Sent from my Moto G using xda app-developers app

---------- Post added at 07:47 PM ---------- Previous post was at 07:40 PM ----------

Open the Rom,

In That Delete Data Folder

Gravity Box,xposed and titanium are inbuilt here.. So mess up

Delete Lines in updater-Script Accordingly

Then,install as Apk :thumbup:

Sent from my Moto G using xda app-developers app

That would be helpful for the beginners and for the OP too I guess..
24th April 2014, 01:56 PM   |  #13  
sai3811's Avatar
OP Senior Member
Flag Tirupati
Thanks Meter: 358
 
157 posts
Join Date:Joined: Apr 2014
Donate to Me
Quote:
Originally Posted by baskye

Downloaded and installed interface is smooth and touch is soooo buttery. But titanium backup consistently force closes. xposed installer framework could not be installed. even root explorer force closes. Tried wipe cache, dalvik cache and fixed permissions.

sorry for that i will fix that soon
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes