FORUMS

[Q] Call sound problem

182 posts
Thanks Meter: 41
 
By sirtbhopal, Senior Member on 23rd April 2014, 04:55 PM
Post Reply Subscribe to Thread Email Thread
Hi all,
I am facing a severe problem of call sound not coming from both side...
I am not able to hear ring sound and callers sound while calling someone.
Its coming only on outgoing calls.
I had replacement 2 times from Flipkart for this issue. But still its persist in all device. Have to restart my phone each time to resolve this.
I am fed up by restarting my device 8-10 times a day..
Any resolution any one found.?
I had a big discussion on Motorola official forum. But useless...

Sent from my XT1033 via XDA..
 
 
23rd April 2014, 05:27 PM |#2  
serophia's Avatar
Senior Member
San Diego
Thanks Meter: 66
 
More
Same problem here but takes me one reboot to fix

Sent from my XT1034 using xda app-developers app
23rd April 2014, 05:36 PM |#3  
sanads's Avatar
Senior Member
Thanks Meter: 10
 
More
same here . no permanent solution
24th April 2014, 05:38 PM |#4  
sirtbhopal's Avatar
OP Senior Member
Thanks Meter: 41
 
More
Thumbs down
Yup, same here, a reboot required.
But fed-up from this while any Urgent call to be made.
But very few people have this issue
refer https://forums.motorola.com/posts/71ee0063ca?page=1
Moto officials are only collecting data and doing nothing
24th April 2014, 05:49 PM |#5  
padhu1989's Avatar
Senior Member
Flag Chennai
Thanks Meter: 252
 
More
Same problem for me too... Every time I restart my phone to get it fix

Sent from my XT1033 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes