Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,736,064 Members 41,840 Now Online
XDA Developers Android and Mobile Development Forum

Loudspeaker issues

Tip us?
 
FahmyAbou
Old
#1  
Senior Member - OP
Thanks Meter 16
Posts: 106
Join Date: Dec 2013
Location: Vienna
Default Loudspeaker issues

So my Xperia Z1 was working without any problems but when I listen to music the speaker is very quiet. I tried to fix it by rebooting but the problem is still there. I may add that the phone was splashed with water before that happenend but it was not the first time that the phone had contact with water. Is anyone having the experience and is there a solution for this problem?
 
B1nny
Old
#2  
Forum Moderator
Thanks Meter 550
Posts: 1,017
Join Date: May 2008
Location: The Hague

 
DONATE TO ME
Quote:
Originally Posted by FahmyAbou View Post
So my Xperia Z1 was working without any problems but when I listen to music the speaker is very quiet. I tried to fix it by rebooting but the problem is still there. I may add that the phone was splashed with water before that happenend but it was not the first time that the phone had contact with water. Is anyone having the experience and is there a solution for this problem?
I have the same problem when I've been under the shower with my phone. Usually it takes a bit of time to dry I guess, after a while mine works fine again. I suggest you just put it down for an hour or so and you're good to go.
"However, if you put any trust in Benchmark Scores you could use them
to prove that dancing naked for 5 minutes in your garden affects device performance" - Chainfire
The Following User Says Thank You to B1nny For This Useful Post: [ Click to Expand ]
 
Mandeep148
Old
#3  
Mandeep148's Avatar
Senior Member
Thanks Meter 234
Posts: 1,113
Join Date: May 2012
Location: Ludhiana
It's common, water proof speaker react always after get water,
Just shake your phone and it will fine.

Sent from my C6902 using xda app-developers app
The Following User Says Thank You to Mandeep148 For This Useful Post: [ Click to Expand ]
 
FahmyAbou
Old
#4  
Senior Member - OP
Thanks Meter 16
Posts: 106
Join Date: Dec 2013
Location: Vienna
Thanks for the response..I did what you said and now it is working fine, never thought that that would happen, but thanks again
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes