FORUMS

Keep Dropping WiFi

128 posts
Thanks Meter: 9
 
By Bear Knuckles, Senior Member on 23rd April 2014, 03:26 PM
Post Reply Subscribe to Thread Email Thread
Hey guys

I don't know why, but my S3 keeps dropping the wifi signals within seconds of connecting. As I type this it already dropped the connection immediately after loading the page to start a new thread.

Very annoying. What gives? Any fixes?

Sent from my SPH-L710 using xda app-developers app
 
 
23rd April 2014, 06:51 PM |#2  
bilgerryan's Avatar
Recognized Developer
Flag Garrett, IN
Thanks Meter: 34,175
 
Donate to Me
More
Quote:
Originally Posted by Bear Knuckles

Hey guys

I don't know why, but my S3 keeps dropping the wifi signals within seconds of connecting. As I type this it already dropped the connection immediately after loading the page to start a new thread.

Very annoying. What gives? Any fixes?

Sent from my SPH-L710 using xda app-developers app

Go to Settings, click on Wi-Fi, hit the Menu button, clicked Advanced and make sure Auto Network Switch is turned off

Attached Thumbnails
Click image for larger version

Name:	uploadfromtaptalk1398275490214.jpg
Views:	37
Size:	81.9 KB
ID:	2704383  
The Following User Says Thank You to bilgerryan For This Useful Post: [ View ]
24th April 2014, 07:31 PM |#3  
OP Senior Member
Thanks Meter: 9
 
More
You are the man.

Sent from my SPH-L710 using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes