Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,781,073 Members 45,408 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Xperia T - Recovery booting problems

Tip us?
 
Gepru
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 1
Join Date: Mar 2014
Default [Q] Xperia T - Recovery booting problems

The problem

I have a rooted Xperia T, unlocked bootloader, and now I would like to flash a CM rom (10.1.3 stable). I have attempted to use some tutorials to simply boot into recovery using GooManager (flashing TWRP) or ROM Manager (flashing CWMR), but neither of these seem to work - when I attempt to boot into recovery, my phone simply reboots normally.

I then have tried to flash CWMR from my computer (I have a mac), and I can do fine until I reach a message in terminal detailing a failure that I can't seem to find elsewhere on the internet. (See screenshot)

So, I have hit a dead end - can't flash recovery on device, can't flash recovery via desktop.


Screenshots

Click image for larger version

Name:	Finder Window Edit.png
Views:	21
Size:	67.2 KB
ID:	2703144 Click image for larger version

Name:	Terminal Window Edit.png
Views:	21
Size:	42.2 KB
ID:	2703145 (Click to enlarge)


Details

USB debugging is enabled
When I am in fastboot the LED is blue (correct fastboot, I rooted my phone)
I have downloaded the CM .zip, the necessary gapps, and have backed up my apps 'n data with TB and simply copying files
I renamed the recovery on my desktop from 15102012.img (as I downloaded it) to cwmrecovery.img for ease of use

What is the problem on my device and on terminal?
What can I do to fix either?
Is there a step I have missed?
Have I missed a really obvious detail (if so, I feel really bad...)

If you need anything else to help me, just let me know.

Thanks guys.
 
ArmaNineTSeven
Old
#2  
ArmaNineTSeven's Avatar
Senior Member
Thanks Meter 42
Posts: 220
Join Date: Mar 2013
Quote:
Originally Posted by Gepru View Post
The problem

I have a rooted Xperia T, unlocked bootloader, and now I would like to flash a CM rom (10.1.3 stable). I have attempted to use some tutorials to simply boot into recovery using GooManager (flashing TWRP) or ROM Manager (flashing CWMR), but neither of these seem to work - when I attempt to boot into recovery, my phone simply reboots normally.

I then have tried to flash CWMR from my computer (I have a mac), and I can do fine until I reach a message in terminal detailing a failure that I can't seem to find elsewhere on the internet. (See screenshot)

So, I have hit a dead end - can't flash recovery on device, can't flash recovery via desktop.


Screenshots

Attachment 2703144 Attachment 2703145 (Click to enlarge)


Details

USB debugging is enabled
When I am in fastboot the LED is blue (correct fastboot, I rooted my phone)
I have downloaded the CM .zip, the necessary gapps, and have backed up my apps 'n data with TB and simply copying files
I renamed the recovery on my desktop from 15102012.img (as I downloaded it) to cwmrecovery.img for ease of use

What is the problem on my device and on terminal?
What can I do to fix either?
Is there a step I have missed?
Have I missed a really obvious detail (if so, I feel really bad...)

If you need anything else to help me, just let me know.

Thanks guys.
I would say, try to do it on a native Windows 7 pc. No VMware or something. That's the most safe/relieable option you have.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes