FORUMS
Post Reply Subscribe to Thread Email Thread

After installing cwm 6.0.4.5 my phone is stuck at logo

24th April 2014, 04:02 AM |#1  
OP Junior Member
Thanks Meter: 0
 
More
okay, so i decided to install cm and for that i needed cwm

so i installed cwm 6.0.4.6 cooper, my phone is a GT-S5830M btw

but after the installation the phone would not boot

it would enter recovery mode but the options would only be to
reboot system now
apply update from sdcard
wipe data/factory reset
wipe cache partition



so i started searching and people would say to wipe data and cache, so thats what ive done, but it doesnt seem to solve anything, so i tried to install the cm rom and i came with no success so i download the some odin version, wich im quite not sure if its the right one for my phone and it would not install either, so im still stuck, and i ask for help, please
 
 
24th April 2014, 05:43 AM |#2  
OP Junior Member
Thanks Meter: 0
 
More
update: i tried to use download mode, but it wont download, it keeps saying downloading but doesnt download and now it wont either enter recovery mode
24th April 2014, 10:20 PM |#3  
skepticmisfit's Avatar
Senior Member
Thanks Meter: 221
 
More
pretty sure you're in the wrong thread dude.
24th April 2014, 11:22 PM |#4  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by skepticmisfit

pretty sure you're in the wrong thread dude.

where should i public this then? im new here
25th April 2014, 12:50 AM |#5  
skepticmisfit's Avatar
Senior Member
Thanks Meter: 221
 
More
Quote:
Originally Posted by whillians

where should i public this then? im new here

http://forum.xda-developers.com/galaxy-ace
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes