FORUMS

Top Forum Discussions

[Q] cwm on broken emmc

68 posts
Thanks Meter: 1
 
By eungholee2, Member on 23rd April 2014, 06:02 AM
Post Reply Subscribe to Thread Email Thread
23rd April 2014, 04:19 PM |#11  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by leapinlar

By no go, what do you mean? The zip failed or there was no improvement?

Sent from my BN NookHD+ using XDA Premium HD app

First time around there was no improvement. Now I'm just getting Status 7 errors.
edit: redownloaded all the files again just to make sure.
Last edited by eungholee2; 23rd April 2014 at 04:23 PM.
 
 
23rd April 2014, 04:31 PM |#12  
OP Member
Thanks Meter: 1
 
More
nothing changed. running CM7.2 stable.
23rd April 2014, 04:46 PM |#13  
OP Member
Thanks Meter: 1
 
More
Also tried installing Stock 1.2 with the stock bootloader, still would not boot.
23rd April 2014, 04:50 PM |#14  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,824
 
Donate to Me
More
Quote:
Originally Posted by eungholee2

First time around there was no improvement. Now I'm just getting Status 7 errors.
edit: redownloaded all the files again just to make sure.

When a status 7 occurs it has text saying what the error is. What was it?

Sent from my BN NookHD+ using XDA Premium HD app

---------- Post added at 08:50 AM ---------- Previous post was at 08:47 AM ----------

And to answer your original question, the u-boot.bin that that user modified was a very early version and had no boot menu. That is why you cannot boot to the alternate CWM from my thread.

Sent from my BN NookHD+ using XDA Premium HD app
23rd April 2014, 04:54 PM |#15  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by leapinlar

When a status 7 occurs it has text saying what the error is. What was it?

Sent from my BN NookHD+ using XDA Premium HD app

---------- Post added at 08:50 AM ---------- Previous post was at 08:47 AM ----------

And to answer your original question, the u-boot.bin that that user modified was a very early version and had no boot menu. That is why you cannot boot to the alternate CWM from my thread.

Sent from my BN NookHD+ using XDA Premium HD app

Assert failed? A reboot fixed it (I ran the repair partitions zips and forgot to reboot).
just saw the second part, thanks.
Last edited by eungholee2; 23rd April 2014 at 04:56 PM.
23rd April 2014, 05:35 PM |#16  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,824
 
Donate to Me
More
Quote:
Originally Posted by eungholee2

Assert failed? A reboot fixed it (I ran the repair partitions zips and forgot to reboot).
just saw the second part, thanks.

Which assert? The one about /factory? You need to be a little more specific so I can diagnose and maybe help repair your device.

Sent from my BN NookHD+ using XDA Premium HD app
Last edited by leapinlar; 23rd April 2014 at 08:57 PM.
24th April 2014, 04:28 PM |#17  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by leapinlar

Which assert? The one about /factory? You need to be a little more specific so I can diagnose and maybe help repair your device.

Sent from my BN NookHD+ using XDA Premium HD app

I haven't been able to replicate it. Maybe it was just a one time thing before the reboot applied the new partition table.
24th April 2014, 05:48 PM |#18  
leapinlar's Avatar
Recognized Contributor
Thanks Meter: 3,824
 
Donate to Me
More
Quote:
Originally Posted by eungholee2

I haven't been able to replicate it. Maybe it was just a one time thing before the reboot applied the new partition table.

So, is your device ok now?

Sent from my BN NookHD+ using XDA Premium HD app
25th April 2014, 02:00 AM |#19  
OP Member
Thanks Meter: 1
 
More
Quote:
Originally Posted by leapinlar

So, is your device ok now?

Sent from my BN NookHD+ using XDA Premium HD app

Still won't boot properly. Black screen on boot without sd.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes