Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,730,490 Members 42,563 Now Online
XDA Developers Android and Mobile Development Forum

[Q] S4 GT-I19505 wifi issue. "your Internet connection is unstable"

Tip us?
 
mirzakn
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Apr 2014
Phone [Q] S4 GT-I19505 wifi issue. "your Internet connection is unstable"

I have recently upgraded my Samsung S4 to 4.4.2. I have discovered that my WiFi performance has reduced and frequently I am receiving message " your internet connection is unstable". I can observe that down arrow on wifi doesn't blink at that time. While on the same time other devices like Iphone, ipad, Laptop on the same WiFi are working fine. Can anyone help me in this regard.
 
Joku1981
Old
#2  
Joku1981's Avatar
Senior Member
Thanks Meter 545
Posts: 1,803
Join Date: Jun 2012

 
DONATE TO ME
Quote:
Originally Posted by mirzakn View Post
I have recently upgraded my Samsung S4 to 4.4.2. I have discovered that my WiFi performance has reduced and frequently I am receiving message " your internet connection is unstable". I can observe that down arrow on wifi doesn't blink at that time. While on the same time other devices like Iphone, ipad, Laptop on the same WiFi are working fine. Can anyone help me in this regard.
Dial *#1234# and attach screenshot pls

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
CLICK "THANKS" BUTTON IF I HELPED YA
 
Bodisson
Old
#3  
Bodisson's Avatar
Senior Member
Thanks Meter 36
Posts: 936
Join Date: Jan 2008
Location: Zagreb, Croatia
I have the same issue from time to time. Non-rooted phone...
Attached Thumbnails
Click image for larger version

Name:	SGS 4 KK_r.jpg
Views:	99
Size:	25.7 KB
ID:	2706063  
In space no one can hear you scream.

Samsung GT-I9505 (SGS4)
current ROM: stock 4.4.2 (XXUFNB8)

Samsung GT-I9100 (SGS2) - 2nd SIM
current ROM: CM 10.2 (build date 20131214)

LG G Pad 8.3 (LG-V500)
current ROM: stock 4.4.2
 
MrAndroid12
Old
#4  
MrAndroid12's Avatar
Senior Member
Thanks Meter 128
Posts: 955
Join Date: Mar 2011
Location: Auckland
Quote:
Originally Posted by Bodisson View Post
I have the same issue from time to time. Non-rooted phone...
I think it's because too many devices are connected to the wifi router. I get this message as well when connected to uni's student wifi
White Samsung Galaxy S4 LTE i9505 + white S view Cover for everyday, Protective Cover+ for hiking, camping etc...
Rom: Stock non-rooted 4.4.2
Kernel: Stock
SD card: 32 GB Class 10


Tablet: White iPad Mini + Green Smart cover
Firmware: iOS 7.1.1

Samsung Galaxy Tab 2 7.0 (Family tab)
ROM Stock 4.1.2
Kernel: Stock
CPU: Stock
 
Bodisson
Old
#5  
Bodisson's Avatar
Senior Member
Thanks Meter 36
Posts: 936
Join Date: Jan 2008
Location: Zagreb, Croatia
Errr, no.
I have MAC filtering on my router (so no unnoticed intruders), and it happened when no more than 2 devices (SGS2 and SGS4) were connected...

Do I need to mention that SGS2 does NOT loose WiFi?
In space no one can hear you scream.

Samsung GT-I9505 (SGS4)
current ROM: stock 4.4.2 (XXUFNB8)

Samsung GT-I9100 (SGS2) - 2nd SIM
current ROM: CM 10.2 (build date 20131214)

LG G Pad 8.3 (LG-V500)
current ROM: stock 4.4.2
 
Andvoid
Old
#6  
Member
Thanks Meter 10
Posts: 42
Join Date: Apr 2012
In your advanced settings for wifi un check auto network switch. i was experiencing the same issues and this has resolved it. Auto network switch monitors the quality of your wifi and if there are any issues on the wifi it will switch back to mobile internet. Can be a real pain.
 
mirzakn
Old
#7  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Apr 2014
Quote:
Originally Posted by Joku1981 View Post
Dial *#1234# and attach screenshot pls
Screen shot is attached.
Attached Thumbnails
Click image for larger version

Name:	Screenshot_2014-04-25-12-52-27.png
Views:	44
Size:	65.2 KB
ID:	2707700  
 
mirzakn
Old
#8  
Junior Member - OP
Thanks Meter 0
Posts: 3
Join Date: Apr 2014
Quote:
Originally Posted by Andvoid View Post
In your advanced settings for wifi un check auto network switch. i was experiencing the same issues and this has resolved it. Auto network switch monitors the quality of your wifi and if there are any issues on the wifi it will switch back to mobile internet. Can be a real pain.
this option is already unchecked, .

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


TRENDING IN THEMER...