Post Reply

[Q] Wi-Fi problem after kitkat update

19th April 2014, 01:30 AM   |  #21  
Member
Thanks Meter: 2
 
78 posts
Join Date:Joined: Nov 2012
Quote:
Originally Posted by Joku1981

Go to Apps - Settings - More - About device and attach the screenshot here pls

I dont understand. I opened settings, and what now? their are a lot of "more" buttons here and their is non "About device".
can you explain me again?
23rd April 2014, 02:23 PM   |  #22  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Jul 2012
Quote:
Originally Posted by JuniorGG

AFAIK this wi-fi on even when it's meant to be off is not a bug, but a "feature" introduced by google in kitkat. It is always left on regardless of user will in order to get better precision in the determination of location, in google maps and similar apps.

I also dislike this "feature", that was draining all the battery of my Galaxy S2 with Cyanfox 2.0.2 (based on 4.4.2), but the good thing is that it can be disabled very easily:

Go to Wi-Fi Settings, then into the "Advanced" page. You'll find an option saying something like "Scanning always available for Google apps". Well, simply untick this option and voilą, wi-fi will regularly turn off.
And bye bye battery drain

It Worked! Thank you!
25th April 2014, 12:44 PM   |  #23  
Senior Member
Flag Venice
Thanks Meter: 33
 
225 posts
Join Date:Joined: Jun 2011
More
Quote:
Originally Posted by Anique.ali

It Worked! Thank you!

Glad to read it, m8!

Inviato dal mio GT-I9100 con Tapatalk 2
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 4 Q&A, Help & Troubleshooting by ThreadRank