Default Stock on hboot1.56 Security Warning!

Hello. I was on TMO 4.4.2 S-On unlocked bootloader. I wanted to downgrade to 4.3 so I downloaded the RUU for TMO. Then I re-locked bootloader and tried to run the RUU with no lock "ERROR 155". I searched for the KK RUU but isn't available. Now I'm stock at the bootloader with the "SYSTEM WARNING". Can someone please tell me how I can either get to downgrade with the 4.3 RUU or how to get my device up and running?

TIA
Current Devices:

(TMO) LG G2

(TMO) LG G Flex

(TMO) LG G3