Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Need Help From Developers

OP Ibrahim Muneer

25th April 2014, 08:43 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
3 posts
Join Date:Joined: Apr 2014
I need help to Increase my HTC Explorer's internal memory using Mounts2sd. to be precise I am stating below what methods I have already tried :-
NOTE: I have already rooted my device and already installed TWRP Recovery ( I have also tried below mentioned methods on CWM recovery too)
1: First I booted into recovery and did a factory reset, wiped cache, wiped data, wiped dalvick cache, wiped system etc.
2: after that I partitioned my sd card through recovery ( partition size 1gb, swap 0)
3: Then I installed cm 10
4: rebooted into system
5: Rebooted again into recovery
6: installed gapps package for cm 10
7: rebooted again into system
8: Then I installed mounts2sd from playstore.
9: opened mounts2sd a screen appeared asking to configure busybox and ti install init.d startup script.
10: I tried both but both failed with errors.
SECOND METHOD
1: First I booted into recovery and did a factory reset, wiped cache, wiped data, wiped dalvick cache, wiped system etc.
3: Then I installed cm 10
4: rebooted into system
4: installed mounts2sd NOTE : This time I did not flashe gapps yet.
5: opened mounts2sd and configured busybox successfully and also installed init.d script successfully.
6: configured mounts2sd
7: Rebooted system android system upgraded
8: upon checking internal memory was increased to 1gb.
9: rebooted into recovery
10: flashed gapps
11: rebooted and again that android upgrading screen appeared with optimizing apps 1 of 20
12: but after that process was completed the CyanogenMod Loading screen reappeared instead of going into system. and that screen never ends until i remove battery.

Kindly guide me through this issue and let me know how can I increase internal memory and at the same time I also want to use gapps too. Developers are humbly requested to plz solve this issue for me
Thanks.
NOTE: I have also tried different ROMs too and nothing helped.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes