Early Lollipop Ports for Micromax A116 and A117

It feels like it was only yesterday when Google announced the mysterious Android L.After … more

Now Gesture Tweaks Replaces Google Now with Custom Action

On most modern Android devices with software navigation keys, swiping up from the … more

ToqAN Fixes Android 5.0 Notification Bug on Qualcomm Toq

The Qualcomm Toq is probably one of the lesser known smartwatches on the market … more

How to Root and Unlock the Google Nexus 6 on a Mac – XDA TV

In the past, XDA Developer TV Producer droidmodd3rx has shown you how to … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Connection

OP cvenk

23rd April 2014, 10:05 AM   |  #1  
cvenk's Avatar
OP Senior Member
Flag SLOVENIA
Thanks Meter: 13
 
164 posts
Join Date:Joined: Jan 2005
More
Anyone has any idea, why if you go outside the phones range GEAR disconnects, but when you come back it does not want to connect automaticly.
I mean this watch got to get a update soon. with all the problems and lack of software.
23rd April 2014, 06:01 PM   |  #2  
cvenk's Avatar
OP Senior Member
Flag SLOVENIA
Thanks Meter: 13
 
164 posts
Join Date:Joined: Jan 2005
More
OK, maybe I got it.
If you go to Bluetooth settings and click GEAR, you got the choose:
-automatic connection
-ask me every time.

So automatic will be.

But I will not test it, because I already put it on local ebay for 199 eur.

PROBLEMS that Samsung has to fix, or the hell with them:
-controlling music via gear to your phone
-giving the option that gear connects to your phone only with the connection and not with the media. (can not use BT ear set to listen to music) like pebble
-automatic disabling the screen when you go to sleep mode
-giving the alarm in the gear directly and not over the phone
-when answering a phone call with the phone and not the gear, sound comes from the phone instead on the gear (this is the stupid thing ever. I answer the phone and people scream on my wrist)

this is the list witch i can not live without, so come quickly my moto 360.
23rd April 2014, 06:45 PM   |  #3  
Quote:
Originally Posted by cvenk

-giving the option that gear connects to your phone only with the connection and not with the media. (can not use BT ear set to listen to music) like pebble

-when answering a phone call with the phone and not the gear, sound comes from the phone instead on the gear (this is the stupid thing ever. I answer the phone and people scream on my wrist)

These two have me confused by exactly what you mean. Obviously you are getting rid of it, im more just curious if im understanding correctly.

I have a BT headset connected and have listened to music directly from my Neo while its still connected to my phone, is this not what you mean?

And when i answer a call from my phone, it comes through my phone, so i am confused by this one as well.
23rd April 2014, 07:20 PM   |  #4  
cvenk's Avatar
OP Senior Member
Flag SLOVENIA
Thanks Meter: 13
 
164 posts
Join Date:Joined: Jan 2005
More
Quote:
Originally Posted by cloudraker

These two have me confused by exactly what you mean. Obviously you are getting rid of it, im more just curious if im understanding correctly.

I have a BT headset connected and have listened to music directly from my Neo while its still connected to my phone, is this not what you mean?

And when i answer a call from my phone, it comes through my phone, so i am confused by this one as well.

WHAT I meant:
I. example
1 (pebble , phone, BT headset)
All are connected, I can listen to my music which is on my phone, control it via pebble (volume up/down, next song pause....) and listen on my BT headset (BEATGO2)

2. (GEAR and BT Headset)
OK, you can only have 2,4 GB of music on GEAR (for the first time is OK, but I'm not gona change all the time my music collection
I connect BT headset via GEAR and listen to music.

3. (Not possible)
My GEAR connects to my phone. Now I want to listen to my music and put my BT headset. I connect my BT headset and my GEAR immediately disconnects.
Now I can not control my music via GEAR but via BT headset and I don't have GEAR ONLINE so it suxs. And after music, I have to manually connect my GEAR to my phone, and than my BT headset disconnects.


II. example
My gear is connected to my phone (which is the main part of the smart watch).
I got a call. I quickly pull out my phone and answer the phone. I start talking on my phone, but sound is coming not through my phone , but through my GEAR.
Microphone and speaker are on GEAR, I have to click BT speaker OFF on my PHONE to talk through my phone. EVERY TIME. And I don't like to talk all the time over GEAR, In crowded places NO GO.
I wanted to disconnect PHONE functions on my BT setting on my GEAR connection, but there is not a possibility. If i just click anything on GEAR , it just disconnects.
And I will not click every time that i have a call. First ANSWER that quickly BT disconnect,.(it is just stupid)

I hope you all have a good picture of the problem.
Am I missing something in setting or what.
OK, I don't have Samsung phone , I have LG G2, but any case It shouldn't do this.
23rd April 2014, 07:24 PM   |  #5  
Im guessing the phone call thing happens to be a downfall of not using a TW device? Seems maybe the phone sees the watch as a headset and tries communicating that way? just a theory.
23rd April 2014, 07:31 PM   |  #6  
Senior Member
Thanks Meter: 31
 
184 posts
Join Date:Joined: Mar 2008
I think your issue is using a non Samsung phone and thinking a device that's only officially compatible with Samsung phone's will and should work fully.

And finally what gets me angry is people not reading what a device can do BEFORE buying it! If you don't then the only person to blame is yourself and not the company.

Sent from my SM-G900F using XDA Premium 4 mobile app
23rd April 2014, 08:58 PM   |  #7  
cvenk's Avatar
OP Senior Member
Flag SLOVENIA
Thanks Meter: 13
 
164 posts
Join Date:Joined: Jan 2005
More
Quote:
Originally Posted by jongilluley

I think your issue is using a non Samsung phone and thinking a device that's only officially compatible with Samsung phone's will and should work fully.

And finally what gets me angry is people not reading what a device can do BEFORE buying it! If you don't then the only person to blame is yourself and not the company.

Sent from my SM-G900F using XDA Premium 4 mobile app

why, I know it's not compatible, And I know it works... but this are the small problems, that no one knows before you try. I would go in one minut to SGS4 but I love my G2 and no Samsung for me. Been there done that.


So thanks for the info, than on Samsung phone, calls work.
We are one step closer.
Still I don't know if I'm gona sell it. I put 200 eur so in other way I'm gona wait for the update and work it than. (I like this watch... but...)
24th April 2014, 12:18 AM   |  #8  
Member
Flag E975
Thanks Meter: 42
 
84 posts
Join Date:Joined: Jul 2010
I have no option on my z1 for automatic reconnect, and have same trouble when getting out of range, the gear never reconnect unless I toggle bluetooth off and on ( on watch or on phone) or clicking connect in gear manager. Must be a drawback for not using samsung phone as it works with my bluetooth headset.

Call works perfectly though.
24th April 2014, 06:02 AM   |  #9  
dakunclear's Avatar
Senior Member
Flag Calgary
Thanks Meter: 147
 
957 posts
Join Date:Joined: Jul 2011
More
If your on a phone that says auto reconnect make sure you hit it, I had to test it with my wife's phone just to make sure it worked properly....If you have a Samsung phone it will auto this for you.....If you have a phone that doesn't have either feature ask your manufacturer about it or ask about it the Q&A section of XDA in device category to see how activate this feature.

Sent from my SM-N900W8 using xda app-developers app
25th April 2014, 09:00 PM   |  #10  
Senior Member
Thanks Meter: 31
 
285 posts
Join Date:Joined: Nov 2009
i have problem reconnect too, i'm using s4 zoom and every time my gear is getting back to range its not reconnecting.
i have 4.2.2, dont have the option auto connect in bluetooth settings.
any ideas?

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes