FORUMS

Hands-on With T-Mo LG G4 and Q&A

XDA Senior Member WinDroidGuy posted a hands-on video of the T-Mobile LG G4, and he is now … more

Quick Notes – Notification Panel Reminders

This app by XDA Senior Member yogi.306 is a quick and productive tool that … more

Who Is Your Favorite YouTuber That Covers Mobile?

There are dozens of talented YouTubers who cover mobile, but we want to know which … more

Galaxy S6 Shipping with Different Camera Models

One of the Galaxy S6’s most flaunted features is its spectacular camera, its 16MP … more
Thread Deleted Subscribe to Thread Email Thread

Stuck on CWM when trying to install CM10.2.1

Prev Previous Post   Next Post Next
25th April 2014, 08:14 PM |#1  
OP Member
Thanks Meter: 2
 
More
Hello,
I got this HTC One X from AT&T (->evita) and tried to get CM 10.2.1 running on that.

The steps I made:
Boot into bootloader, go to fastboot, then get the identifier, get unlock token via htcdev and unlocked it with fastboot.
I then flashed CWM 6.0.4.6 for evita via "fastboot flash recovery *filename*". Now I booted into CWM (recovery) and wiped everything instead of first trying to copy the cm.zip onto the sdcard. (I also didnt do this when the stock ROM was still running...)

Now I can access the phone via fastboot in the bootloader but I can not use adb or the USB mount when in CWM. Whenever I plug the phone into my computer (or laptop, doesn't matter. Also tried switching between USB 2 and 3 ports!) Windows keeps making the "unplugged" sound every second.

Reinstalling the latest HTC drivers did not change anything.

Anyone here knows a way how I can stop that or get the zip file on the memory? I also tried flashing the boot.img on boot and tested if I can copy the file then through CWM but that did not work.

Hoping,
NyphoX
Last edited by NyphoX; 25th April 2014 at 08:19 PM.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes