Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,804,353 Members 40,125 Now Online
XDA Developers Android and Mobile Development Forum

[Q] MTP connection fail. (Mahdi rom, Lego rom)

Tip us?
 
alimzia
Old
(Last edited by alimzia; 26th April 2014 at 02:05 AM.)
#1  
Member - OP
Thanks Meter 6
Posts: 49
Join Date: Mar 2013
Location: Karachi
Default [Q] MTP connection fail. (Mahdi rom, Lego rom)

Hi all, so I just decided to change roms, was running PAC ROM and had no issues other than huge battery drain. I just tried flashing Lego ROM and everything seemed to be working fine other than this one very very annoying problem.
I am not able to transfer any files between my device and my PC because when I connect my phone via USB it just keeps connecting and disconnecting (MTP and camera mode both)
I keep hearing the sounds/tones for connecting/disconnecting.
If anyone has any idea as to why this is, please help me out. Tankyou

Edit: Phone Model now shows to be LG-gee instead of e975, maybe this is what's causing the issue?
 
krishnanmailbox1
Old
#2  
krishnanmailbox1's Avatar
Senior Member
Thanks Meter 39
Posts: 185
Join Date: Jan 2014
i too had this problem... i just changed the usb ports... and worked fine for me.... try on matrix linaro kernel ond see if the problem exits arises again..
The Following User Says Thank You to krishnanmailbox1 For This Useful Post: [ Click to Expand ]
 
alimzia
Old
#3  
Member - OP
Thanks Meter 6
Posts: 49
Join Date: Mar 2013
Location: Karachi
Yup, changing ports changing cables and enabling debugging seemed to have solved the problem.
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes