Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,732,020 Members 41,175 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Lost root flashing from 4.4 to 4.3

Tip us?
 
haps16
Old
#1  
haps16's Avatar
Member - OP
Thanks Meter 4
Posts: 66
Join Date: Oct 2011
Location: Louisville, KY
Default [Q] Lost root flashing from 4.4 to 4.3

I was running alliance rom TW 4.3 with my gs3 which was rooted and still had an unlocked bootloader and flashed a 4.4 rom. I didnt like that rom so I restored my alliance back I had made but when it finished loading and booting up it had said I lost root. How can I get back to root while being on the alliance 4.3 rom. someone told me to use safestrap which I did and it worked but now I have been told that I can't run any AOSP roms anymore. Is this true? What should I do? I don't want to jack up my phone.
 
ShapesBlue
Old
#2  
ShapesBlue's Avatar
Senior Member
Thanks Meter 544
Posts: 2,434
Join Date: May 2012
Location: Upstate NY
Quote:
Originally Posted by haps16 View Post
I was running alliance rom TW 4.3 with my gs3 which was rooted and still had an unlocked bootloader and flashed a 4.4 rom. I didnt like that rom so I restored my alliance back I had made but when it finished loading and booting up it had said I lost root. How can I get back to root while being on the alliance 4.3 rom. someone told me to use safestrap which I did and it worked but now I have been told that I can't run any AOSP roms anymore. Is this true? What should I do? I don't want to jack up my phone.
You shouldn't of used safestrap, thats only for locked bootloaders. I remember you from the other thread I commented in. Try saferoot
VZW S3 - SOKP/MOAR
SGT2 7.0 - Mokee OS 4.4.2/SOKP
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes