Post Reply

[Q] Mobile hotspot / Wi-Fi tether problem

OP just a bird xo

25th April 2014, 01:53 AM   |  #1  
just a bird xo's Avatar
OP Junior Member
Flag Joliet
Thanks Meter: 2
 
29 posts
Join Date:Joined: Feb 2014
Donate to Me
More
I'm having an issue connecting other devices to my hotspot via wireless tether on my HTC One M8. I'm currently on ViperOne 1.3.1 ROM, stock kernel. The devices I try to share my network with (ps3, 360, iPhone, M7) will pair with my phone with no problem but it won't let any device connect to my network. Can someone please help me?

I also have an htc one M7, also ViperOne ROM but have no issues tethering other devices to that device.
25th April 2014, 02:17 AM   |  #2  
Senior Member
Thanks Meter: 178
 
958 posts
Join Date:Joined: May 2011
Donate to Me
have you done this with any other device? as far as i know hotspot is just an internet bridge and doesn't create a lan, basically it treats all devices conected as one... i might be wrong though, but even when i had legal hotspot on my old verizon contract i wouldnt get a lan just Internet

Sent from my SM-T217S using xda app-developers app
25th April 2014, 01:22 PM   |  #3  
Senior Member
Thanks Meter: 178
 
958 posts
Join Date:Joined: May 2011
Donate to Me
now that im reading more thoroughly i missread the question...

i had the same problem on stock, i fixed it by using the second option here: http://forum.xda-developers.com/show...php?p=51786725
you might need to flash the zip too idk since you're in a custom rom, but the script manager thing did the trick for me

Sent from my 831C using xda app-developers app
26th April 2014, 02:20 AM   |  #4  
just a bird xo's Avatar
OP Junior Member
Flag Joliet
Thanks Meter: 2
 
29 posts
Join Date:Joined: Feb 2014
Donate to Me
More
Thumbs up
Quote:
Originally Posted by reinaldistic

now that im reading more thoroughly i missread the question...

i had the same problem on stock, i fixed it by using the second option here: http://forum.xda-developers.com/show...php?p=51786725
you might need to flash the zip too idk since you're in a custom rom, but the script manager thing did the trick for me

Sent from my 831C using xda app-developers app

BIG THANKS! It worked, no problem! I REALLY appreciate you taking time to help me.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes