FORUMS

4g lte. speeds down after kitkat

2 posts
Thanks Meter: 0
 
By i3uriedalive, Junior Member on 25th April 2014, 04:44 PM
Post Reply Subscribe to Thread Email Thread
Since I updated to kit Kat I'm not getting the lte download speeds I was getting before, any ideas?

Sent from my LG-D950 using XDA Premium 4 mobile app
 
 
25th April 2014, 04:54 PM |#2  
colbynmeghan's Avatar
Senior Member
Flag Gonzales
Thanks Meter: 12
 
More
You could be getting throttled by AT&T

Sent from my LG-D950 using Tapatalk
25th April 2014, 05:16 PM |#3  
brittoking's Avatar
Senior Member
Thanks Meter: 476
 
More
Could also just be outages in your area, new towers, etcetera will all effect those speed tests, stuff like software updates doesn't usually lower speeds, though i have heard a lot of complaints after updating (on other phones) about losing connection/reception

Sent from my LG-D950 using XDA Premium 4 mobile app
Last edited by brittoking; 25th April 2014 at 05:18 PM.
26th April 2014, 02:47 AM |#4  
colbynmeghan's Avatar
Senior Member
Flag Gonzales
Thanks Meter: 12
 
More
I will check out my speed in the morning when my billing cycle starts over. As of right now on LTE i get 1mbps

Sent from my LG-D950 using Tapatalk
26th April 2014, 02:51 AM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Well when it is working good I get 10.4mbps but it's rare, mostly getting 1mbps or less and get stuck in regular 4g a lot which g does really slow

Sent from my LG-D950 using XDA Premium 4 mobile app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes