Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,769,453 Members 41,650 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Need help with samsung pad 2

Tip us?
 
ribbie
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Default [Q] Need help with samsung pad 2

Hi

My samsung pad 2 10.1 began to behave strangely.
I did a hard reset, as described on various forums.
As I did so, I got up the error in the menu.
What is happening now is that the "reset menu" comes up right after the samsung logo but I can not find any software rom
How can i fix this problem.


best regards
Robert
 
MultipleMonomials
Old
#2  
MultipleMonomials's Avatar
Senior Member
Thanks Meter 239
Posts: 713
Join Date: May 2012
Location: San Diego
Describe "reset menu." Screenshot?

Sent from my Galaxy S4
Devices:
Galaxy S Fascinate (Hellybean 4.2.2)(retired)
Galaxy S4(Cyanogenmod)
Galaxy Tab 2 10.1(Cyanogenmod)

Having trouble with the Fascinate? Check out Droidstyle's awesome guide here.
Having trouble with the Galaxy Tab 2 10.1? Check out my guide here.
 
TriniField
Old
#3  
Junior Member
Thanks Meter 0
Posts: 5
Join Date: Apr 2014
Quote:
Originally Posted by ribbie View Post
Hi

My samsung pad 2 10.1 began to behave strangely.
I did a hard reset, as described on various forums.
As I did so, I got up the error in the menu.
What is happening now is that the "reset menu" comes up right after the samsung logo but I can not find any software rom
How can i fix this problem.


best regards
Robert
Sounds similar to what I did with my DROID RAZR a couple days ago. When it boots up all you have the option to do is "reset device", I had to reload stock firmware and start all over. This link should help you recover the device but it will go to a fresh out of the box state. http://forum.xda-developers.com/show....php?t=1722745.
 
ribbie
Old
#4  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Apr 2014
Thanks for the quick response

I did another hard reset and then works it.It boot now with the factory settings.
But I forgot to tell that when i insert the charging cable it will shut down
Have tried with different cables.the same when you insert it into your computer.
After i have connect the cable it will be hard to get it on again "im open it and disconnect the battery wire for 3 sec and i put i back together" then it comes back to life again".
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes