Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Issues with latest Vodafone DE ROM.

OP ephumuris

24th April 2014, 07:43 AM   |  #1  
ephumuris's Avatar
OP Senior Member
Flag Hull
Thanks Meter: 480
 
3,145 posts
Join Date:Joined: Dec 2008
More
I'm hoping someone can confirm some issues I am having with the latest voda German rom... The one with knock code.

First issue is my alarms are going crazy and being late. I've noticed the time sometimes doesn't update on the lg weather widget for a while. But the time at the top of notification bar does.

Second issue is occasional loss of touch buttons. Now they don't disappear but what does happen is I press them and they light up/turn blue but nothing is actually happening. It takes repeated presses over them all to return functionality.

I am only rooted with a few bloat apps frozen. No custom kernel and no apps removed or anything.

Sent from my LG-D802 using Tapatalk
24th April 2014, 11:15 AM   |  #2  
Member
Thanks Meter: 6
 
64 posts
Join Date:Joined: May 2012
Nope. For me everything works as it should.
24th April 2014, 06:14 PM   |  #3  
Senior Member
Flag Kitchener
Thanks Meter: 139
 
1,305 posts
Join Date:Joined: Feb 2009
More
Have they fixed the call screen delay bug? That is the most annoying thing ever
24th April 2014, 10:59 PM   |  #4  
robogo1982's Avatar
Senior Member
Flag Osijek
Thanks Meter: 518
 
1,493 posts
Join Date:Joined: Apr 2011
More
Quote:
Originally Posted by ephumuris

I'm hoping someone can confirm some issues I am having with the latest voda German rom... The one with knock code.

First issue is my alarms are going crazy and being late. I've noticed the time sometimes doesn't update on the lg weather widget for a while. But the time at the top of notification bar does.

Second issue is occasional loss of touch buttons. Now they don't disappear but what does happen is I press them and they light up/turn blue but nothing is actually happening. It takes repeated presses over them all to return functionality.

I am only rooted with a few bloat apps frozen. No custom kernel and no apps removed or anything.

I'm on the Spanish one and don't have any of those issues. What exactly did you freeze?
26th April 2014, 10:52 AM   |  #5  
Senior Member
Thanks Meter: 60
 
101 posts
Join Date:Joined: Dec 2013
More
I'd like to report that Skype calls most of the time don't work. And quiet mode toggle doesn't work either.

Sent from my LG-D802 using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes