Post Reply

[Q] Sound/Headphone Mod Issue

OP carbon_x

24th April 2014, 02:26 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Apr 2014
More
Hi all! Thanks for any and all help!

Quick info: Stock ROM 4.4.2 via OTA (LS980ZVC), Rooted, Nova Launcher and Xposed Framework. I've tried flashing other ROMs and it just didn't work so I went back to stock.

I'm not too impressed with the speaker and headphone volume on my phone. I didn't buy the phone for the sound, though, so that's a good thing. However, an improvement would be nice!

I've tried both the sound mods below:

http://forum.xda-developers.com/show....php?t=2482750 - Root Explorer would not allow me to copy the file from my SD card to the proper location saying "copy failed!" each and every time.

http://forum.xda-developers.com/show....php?t=2542398 - I flashed this and it soft bricked my phone. I got bootlooped because of it. Is there any particular reason, other than I just don't know how to flash right? (all kidding aside!)

Is there an easy way to get one of these two to work, or am I just stuck with the sound I have?

Again, thanks for any and all help, folks!

(I posted this in the Sprint G2 help thinking it was the general G2 help.. whoops... sorry for cross posting)
24th April 2014, 02:33 PM   |  #2  
votinh's Avatar
Senior Member
Thanks Meter: 430
 
2,233 posts
Join Date:Joined: Jul 2011
If it rooted, RE should work.
Make sure you check and change permission if needed.
24th April 2014, 02:56 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by votinh

If it rooted, RE should work.
Make sure you check and change permission if needed.

RE works and I can navigate to the correct folder, as well as copy/paste the old file from /system/etc/snd_soc_msm to my SD card. Moving the file from the SD card, or copy and pasting, results in "Operation failed!" and no change. Permissions are good as far as I can see?
24th April 2014, 03:51 PM   |  #4  
Junior Member
Thanks Meter: 3
 
22 posts
Join Date:Joined: Feb 2014
Try Root Browser instead.

https://play.google.com/store/apps/d...LunEyQGkuoHYCg
24th April 2014, 04:13 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by cheetahcat79

Try Root Browser instead.

https://play.google.com/store/apps/d...LunEyQGkuoHYCg

Same issue, "operation failed."
24th April 2014, 07:03 PM   |  #6  
Junior Member
Thanks Meter: 3
 
22 posts
Join Date:Joined: Feb 2014
Try changing permissions on the system folder?
25th April 2014, 12:00 AM   |  #7  
buenarc's Avatar
Senior Member
Thanks Meter: 13
 
270 posts
Join Date:Joined: Mar 2014
Quote:
Originally Posted by cheetahcat79

Try changing permissions on the system folder?


do the reroot and tell me if it made any difference..
25th April 2014, 06:52 AM   |  #8  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Apr 2014
More
Quote:
Originally Posted by cheetahcat79

Try changing permissions on the system folder?

I've checked everything on the system folder for permissions. No dice.

Quote:
Originally Posted by buenarc

do the reroot and tell me if it made any difference..

Same as above, no dice.
26th April 2014, 02:02 PM   |  #9  
OP Junior Member
Thanks Meter: 0
 
12 posts
Join Date:Joined: Apr 2014
More
Just as a heads up, I downloaded Viper4Android FX and XHiFi, and that worked the treat to get the sound muuuuuuch more clear and tolerable from Pandora. Night and day difference, no doubt... although Pandora's bitrate isn't high, it's 100x more tolerable now.

Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in G2 Q&A, Help & Troubleshooting by ThreadRank