Post Reply

[Q] ARHD 62.0 + Sense 5 Toolbox v2.8 (xposed module)

OP raphaelalex

26th April 2014, 03:18 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2011
Hi everybody,

Trying to get the Android Revolution HD v62.0 + Sense 5 Toolbox v2.8 but it is not working.

The module have been enabled under the xposed modules menu.

I keep getting the: Unfortunately, Sense 5 Toolbox has stopped.

Have anyone have some tips for get it working?

Thanks!
26th April 2014, 03:35 PM   |  #2  
OP Junior Member
Thanks Meter: 0
 
6 posts
Join Date:Joined: Sep 2011
Sense 6 intead of Sense 5 toolbox
Find the solution here: http://forum.xda-developers.com/show....php?t=2717327
and here: http://forum.xda-developers.com/show....php?t=2705270

Need to install Sense 6 toolbox, but Im getting a update notification on xposed because of the 1.0 > 2.8.1 of Sense 5.

Anyway, here`s the APK for Sense 6 toolbox:
https://www.dropbox.com/s/rp3lapbmhz...t-even-run.apk

26th April 2014, 04:00 PM   |  #3  
Senior Member
Thanks Meter: 9
 
127 posts
Join Date:Joined: Sep 2013
Sense 6 toolbox is included in ARHD62 rom. It is an option to install on initial rom install. DON'T update through xposed. Most, not all, settings are working within sense 6 toolbox.

Sent from my HTC One using xda app-developers app
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes