FORUMS

Macbook Pro won't detect my Moto G

963 posts
Thanks Meter: 199
 
By swirly05, Senior Member on 23rd January 2014, 10:35 PM
Post Reply Subscribe to Thread Email Thread
This issue has started when I started flashing Roms. Idk if anyone else with their Macbook has this problem, but I'm using Android File Transfer.

Sent from my XT1034 using Tapatalk
 
 
24th January 2014, 06:44 AM |#2  
tsimitsangaz's Avatar
Senior Member
Flag Manchester
Thanks Meter: 58
 
More
enable usb debugging from the developer options ( hit 8 times the build number to show the dev options) and try again after a reboot
24th April 2014, 07:24 PM |#3  
dastinger's Avatar
Senior Member
Thanks Meter: 236
 
More
Quote:
Originally Posted by swirly05

This issue has started when I started flashing Roms. Idk if anyone else with their Macbook has this problem, but I'm using Android File Transfer.

Sent from my XT1034 using Tapatalk

Hey mate,

I own a Nexus 5 but was with two friends today and they were flashing Slim on a Moto G. Well, after completing it, we noticed that the Macbook Air used in the process did not recognise the Moto G for file transfers (using Android File Transfer) and we didn't have another computer to test it on. Now I found this and was wondering if you managed to solve it?

Thanks
The Following User Says Thank You to dastinger For This Useful Post: [ View ]
26th April 2014, 02:20 AM |#4  
Account currently disabled
Thanks Meter: 6
 
More
use the usb debugging then reset it.Maybe it helps.
26th April 2014, 05:18 PM |#5  
r3flux's Avatar
Senior Member
Thanks Meter: 83
 
Donate to Me
More
Quote:
Originally Posted by dastinger

Hey mate,

I own a Nexus 5 but was with two friends today and they were flashing Slim on a Moto G. Well, after completing it, we noticed that the Macbook Air used in the process did not recognise the Moto G for file transfers (using Android File Transfer) and we didn't have another computer to test it on. Now I found this and was wondering if you managed to solve it?

Thanks

Same here. I tried it on Slim. Then I tried Mokee. Still the same - Nothing detected. Works fine on stock. Not on custom ROMs. Strange...
XT1033 <> Macbook Air
Last edited by r3flux; 26th April 2014 at 05:25 PM.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes