Post Reply

[Q] Battery Door Vibration

OP slegrand

26th April 2014, 07:33 AM   |  #1  
slegrand's Avatar
OP Member
Flag Calgary
Thanks Meter: 8
 
64 posts
Join Date:Joined: Nov 2010
More
I have the G900W8 from Canada and I am wondering if it is just my device but whenever any sort of audio plays through the mono speaker on the back of the device the entire battery door vibrates or buzzes anyone else having this issue or should I get the device exchanged? If its a common issue has anyone found a work around to make it stop its driving me mad lol. Sorry if this was asked previously I looked through this forum and didnt see it but I could have honestly missed something.
26th April 2014, 08:11 AM   |  #2  
jrubenc's Avatar
Junior Member
Flag Barcelona
Thanks Meter: 6
 
20 posts
Join Date:Joined: Dec 2012
More
29984865 226
Quote:
Originally Posted by slegrand

I have the G900W8 from Canada and I am wondering if it is just my device but whenever any sort of audio plays through the mono speaker on the back of the device the entire battery door vibrates or buzzes anyone else having this issue or should I get the device exchanged? If its a common issue has anyone found a work around to make it stop its driving me mad lol. Sorry if this was asked previously I looked through this forum and didnt see it but I could have honestly missed something.

I'd get it exchanged. Somehow, mic's vibration gets transmitted to the body of the device.
26th April 2014, 10:10 AM   |  #3  
Junior Member
Thanks Meter: 1
 
22 posts
Join Date:Joined: Jan 2011
Quote:
Originally Posted by slegrand

I have the G900W8 from Canada and I am wondering if it is just my device but whenever any sort of audio plays through the mono speaker on the back of the device the entire battery door vibrates or buzzes anyone else having this issue or should I get the device exchanged? If its a common issue has anyone found a work around to make it stop its driving me mad lol. Sorry if this was asked previously I looked through this forum and didnt see it but I could have honestly missed something.



No buzzing, but I did notice that it vibrates like crazy.

Looks like it has something to do with how the watertight seal keeps the backing a few mm away from the actual back of the phone.

Make sure it's all clipped down properly.
26th April 2014, 10:36 AM   |  #4  
Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Apr 2011
The quick start manual actually states that due to watertight seal there are vibrations...

Sent from my SM-G900F using XDA Premium 4 mobile app
26th April 2014, 01:01 PM   |  #5  
marleyb's Avatar
Senior Member
Flag Amsterdam
Thanks Meter: 19
 
180 posts
Join Date:Joined: Oct 2007
Donate to Me
More
Same here, behaviour by design

Verstuurd vanaf mijn GT-N7100 met Tapatalk
26th April 2014, 07:58 PM   |  #6  
Senior Member
Thanks Meter: 52
 
155 posts
Join Date:Joined: Mar 2011
I use a hybrid case. A perk it has is it dampens the vibration a good deal.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Galaxy S 5 Q&A, Help & Troubleshooting by ThreadRank