FORUMS
Post Reply Subscribe to Thread Email Thread

[Q] Can't Mount SD card in TWRP [Solved]

26th April 2014, 07:45 PM |#1  
OP Junior Member
Thanks Meter: 3
 
More
Hey everyone, I'm new to rooting my device, I couldn't unlock via HTCDev, so I used Firewater and flashed TWRP; now when I try to make nandroid backups or flash a permanent root, I can't access the SD card, only the Internal.

Everything mounts fine on my computer when the device is turned on, so I don't know what to do!

Thanks!
Last edited by zacwilliam; 26th April 2014 at 08:41 PM. Reason: Solved the problem.
 
 
26th April 2014, 08:02 PM |#2  
Karl's Avatar
Senior Member
Flag California
Thanks Meter: 478
 
More
What version twrp you using, try flashing newer

Sent from my HTC6525LVW using Tapatalk
Last edited by Karl; 26th April 2014 at 08:08 PM.
26th April 2014, 08:31 PM |#3  
OP Junior Member
Thanks Meter: 3
 
More
Quote:
Originally Posted by Karl

Use twrp or philz recovery if you want extsd access

Sent from my HTC6525LVW using Tapatalk

Update: I've figured it out on my own: I needed to update TWRP because the All-in-one toolkit had an outdated version. here's a link to download the image (You have to manually flash it through fastboot):

http://forum.xda-developers.com/show....php?t=2717928
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in Verizon One (M8) Q&A, Help & Troubleshooting by ThreadRank