Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,742,966 Members 42,230 Now Online
XDA Developers Android and Mobile Development Forum

Bricked Asus ME301T

Tip us?
 
true_lies
Old
#1  
Member - OP
Thanks Meter 1
Posts: 31
Join Date: Apr 2014
Default Bricked Asus ME301T

Messed up big time and have surely bricked my device (permanently). Was trying to install Omni ROM on it. (Had it rooted, unlocked it, couldn't enter recovery then, kept getting error. tried to flash TWRP recovery 2.6.3.0 using terminal on tab, reset the tab, and we get where i am now)
Now all i get when i switch on my tab is an ASUS start screen with "The device is unlocked" message on the top left, and it just stays there. Same thing happens when start it with hold power button and volume down key or reset and volume down key. But when i press reset and volume UP key, the pc recognizes the tab, and i can install the driver either as:
1. ADB interface
2. Bootloader interface
3. Composte ADB interface

and the device comes up as an APX.
Tried to follow Buster99's method (of unbricking for TF300T) after the device drivers are installed, but all i get is <waiting for device>

Any hope of recovering it or am i really fckd.
 
lj50036
Old
#2  
lj50036's Avatar
Recognized Contributor
Thanks Meter 1123
Posts: 1,305
Join Date: Feb 2013
Location: Muti-Verse

 
DONATE TO ME
Quote:
Originally Posted by true_lies View Post
Messed up big time and have surely bricked my device (permanently). Was trying to install Omni ROM on it. (Had it rooted, unlocked it, couldn't enter recovery then, kept getting error. tried to flash TWRP recovery 2.6.3.0 using terminal on tab, reset the tab, and we get where i am now)
Now all i get when i switch on my tab is an ASUS start screen with "The device is unlocked" message on the top left, and it just stays there. Same thing happens when start it with hold power button and volume down key or reset and volume down key. But when i press reset and volume UP key, the pc recognizes the tab, and i can install the driver either as:
1. ADB interface
2. Bootloader interface
3. Composte ADB interface

and the device comes up as an APX.
Tried to follow Buster99's method (of unbricking for TF300T) after the device drivers are installed, but all i get is <waiting for device>

Any hope of recovering it or am i really fckd.
Shoot me an email here jl52741@gmail.com

Lets see if we can get you fixed up....

Thx Josh
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes