Post Reply

Changing my phone number in contacts

OP harlenm

27th April 2014, 04:42 AM   |  #1  
harlenm's Avatar
OP Senior Member
Thanks Meter: 148
 
1,770 posts
Join Date:Joined: Feb 2007
The top listing in contacts is your own number. I now have a new number from att, but this still shows my old number. How do I change it so my new number is there instead? I've updated my Google account with the new number(at least I think I did it correctly), but it still shows the old number.

Thanks





Sent from my SAMSUNG-SM-G900A using Tapatalk
27th April 2014, 05:09 AM   |  #2  
harlenm's Avatar
OP Senior Member
Thanks Meter: 148
 
1,770 posts
Join Date:Joined: Feb 2007
The number is listed under "my local profile" and I don't have the option to change it.

Does this mean it's because I changed my number but still have the old Sim card?

Sent from my SAMSUNG-SM-G900A using Tapatalk
27th April 2014, 05:13 AM   |  #3  
harlenm's Avatar
OP Senior Member
Thanks Meter: 148
 
1,770 posts
Join Date:Joined: Feb 2007
Adding my new number to my google+ account did the trick.

This was really bugging me.

Sent from my SAMSUNG-SM-G900A using Tapatalk
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes


Top Threads in AT&T Galaxy S5 Q&A, Help & Troubleshooting by ThreadRank