FORUMS

Top Forum Discussions

Question about the no calls/text while on LTE

1,143 posts
Thanks Meter: 479
 
By HaiKaiDo, Senior Member on 26th April 2014, 07:50 PM
Post Reply Subscribe to Thread Email Thread
Is this something that is more prevalent on custom Roms? Because since I got my M8 Ive had no problems with missing calls or text. I was just curious before I go ahead and unlock and start flashing roms.
 
 
26th April 2014, 07:54 PM |#2  
joshuaw84's Avatar
Senior Member
Thanks Meter: 209
 
More
Quote:
Originally Posted by HaiKaiDo

Is this something that is more prevalent on custom Roms? Because since I got my M8 Ive had no problems with missing calls or text. I was just curious before I go ahead and unlock and start flashing roms.

Your best bet is to probably read some rom threads to find out. I'm having zero issues with viper, but everyone's experience may not be the same.

Sent from M8 on XDA Premium APP
26th April 2014, 07:57 PM |#3  
HaiKaiDo's Avatar
OP Senior Member
Thanks Meter: 479
 
Donate to Me
More
Quote:
Originally Posted by joshuaw84

Your best bet is to probably read some rom threads to find out. I'm having zero issues with viper, but everyone's experience may not be the same.

Sent from M8 on XDA Premium APP

Well thats the thing...All the people I see who are having this issue were on custom Roms. I don't think Ive run across anyone who is stock untouched. So thats why I was hoping to get some feedback here.
26th April 2014, 08:02 PM |#4  
joshuaw84's Avatar
Senior Member
Thanks Meter: 209
 
More
Quote:
Originally Posted by HaiKaiDo

Well thats the thing...All the people I see who are having this issue were on custom Roms. I don't think Ive run across anyone who is stock untouched. So thats why I was hoping to get some feedback here.

Understood, however if there are issues they may be posted in their respective threads along with any fixes/updates.

But I personally believe that most of the issues you're reading about may be network or hardware related, but that's just my opinion.

I myself am luckily in a market that has strengthened the network early on, we were a second round market that started the build out along with first round markets.

Sent from M8 on XDA Premium APP
26th April 2014, 08:07 PM |#5  
HaiKaiDo's Avatar
OP Senior Member
Thanks Meter: 479
 
Donate to Me
More
Quote:
Originally Posted by joshuaw84

Understood, however if there are issues they may be posted in their respective threads along with any fixes/updates.

But I personally believe that most of the issues you're reading about may be network or hardware related, but that's just my opinion.

I myself am luckily in a market that has strengthened the network early on, we were a second round market that started the build out along with first round markets.

Sent from M8 on XDA Premium APP

Yeah I was pretty lucky with the upgrades all around Atlanta GA. I might not have the most amazing signal but just about everything is upgraded and ready to go.

Ill continue to search around but if anyone is reading this and is complete stock with these issues please post and let me know.
26th April 2014, 10:36 PM |#6  
dogcmp6's Avatar
Member
Thanks Meter: 8
 
More
Quote:
Originally Posted by HaiKaiDo

Is this something that is more prevalent on custom Roms? Because since I got my M8 Ive had no problems with missing calls or text. I was just curious before I go ahead and unlock and start flashing roms.

I can confirm my issues are related to the tower im on at home, as soon as I get far enough away from it to go to another tower I get all of my connections back
26th April 2014, 11:05 PM |#7  
HaiKaiDo's Avatar
OP Senior Member
Thanks Meter: 479
 
Donate to Me
More
Quote:
Originally Posted by dogcmp6

I can confirm my issues are related to the tower im on at home, as soon as I get far enough away from it to go to another tower I get all of my connections back

Thanks! Good to know
27th April 2014, 05:19 AM |#8  
Account currently disabled
Flag Dhaka
Thanks Meter: 23
 
More
Thumbs up
I can confirm my issues are related to the tower im on at home, as soon as I get far enough away from it to go to another tower I get all of my connections back.
27th April 2014, 05:24 AM |#9  
Senior Member
Thanks Meter: 43
 
More
The only issues I have seem to be when I'm at home.

Sometimes, it takes a while to send/receive texts. Most of the time when this happens, I get anxious and instead of seeing how much of a delay there is, I simply update the profile and they all come quickly afterward. I've found that reprovisioning my phone using the ##SCRTN#(##72786#) dialer code while on CDMA tends to prevent this from happening for a greater amount of time.

Though, I did it a few days ago, it seems to be working okay now. We'll see how long it lasts.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes