Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Fix Bootloop with Safestrap v3.72

OP jesse542

27th April 2014, 06:09 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Sep 2010
I was using the latest Safestrap, v3.72, and ran across a bootloop. It happened when I was in SS recovery and went to Reboot and accidentally pressed Recovery instead of System. After that my phone began rebooting into the Recovery. That blue message saying "Recovery Booting..." appeared in the top left corner, but after a few seconds I felt some haptic feedback and the phone rebooted, only to display the blue message again. I took out the battery and booted up the phone, but the blue message persisted. I figured that the only way out would be to boot into download mode and use Odin, so I then tried to boot into download mode (power, home, and volume down keys), but it only rebooted with the blue message again. I pulled the battery out and waited. After a few tense minutes, I inserted the battery and instead of powering up the phone normally I tried to boot into download mode and it worked. I'm currently waiting for the MJE stock tar to finish downloading. I'm sure I'll be able to Odin my way back.
27th April 2014, 06:25 AM   |  #2  
Senior Member
Thanks Meter: 26
 
140 posts
Join Date:Joined: Aug 2008
Try to press where whee recover icon would normally be or the home button as it's booting

Sent from my SM-N900V using Tapatalk
27th April 2014, 07:09 AM   |  #3  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Sep 2010
Quote:
Originally Posted by Bern612

Try to press where whee recover icon would normally be or the home button as it's booting

Sent from my SM-N900V using Tapatalk

It doesn't work. As soon as I turn the phone on it goes straight to the "Recovery Booting..." screen. The stock tar just finished downloading, so I'll report back after I use Odin.
27th April 2014, 07:27 AM   |  #4  
OP Junior Member
Thanks Meter: 0
 
13 posts
Join Date:Joined: Sep 2010
I just finished flashing the stock tar with Odin. It went well. Now I just have to reroot, install safestrap, and restore my backup.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes