Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] Wi-Fi problem - No root, original rom

OP TZephyrus

24th April 2014, 04:10 AM   |  #1  
OP Junior Member
Thanks Meter: 0
 
1 posts
Join Date:Joined: Apr 2014
Hello,


First of all, I have never rooted my cell phone, so I guess I am still using the original ROM? I have no idea how to change a ROM, how to root a cellphone, or how to even see what mine is, just so you know. This is why I created a new thread, the other ones solutions always reffered to "change your Rom" etc.

I currently possess a HTC/T-Mobile MyTouch 4G. The issue that I'm having is the following: Everytime I try to turn my Wi-Fi on, it takes a little while, turns on for a couple seconds and then turns itself off, without any command. And it keeps going on this cycle: turning on and off (it is so fast that it cannot even recognize any saved networks, and the wifi icon does not even show up in the upper bar), until I rapidly and manually click, when it is "on", to turn off. Then it stops the cycle, with the WiFi turned off. This means that I cannot use my wireless connection, and it has been lasting for more than 2 months by now. I can access 3G normally. I have tried to "soft format" the cellphone, but it has changed nothing. (By soft format, I mean the format option included on the phone. It formatted everything, deleted my contacts, apps, themes, configurations and etc, but it was made from within the phone). Also, when it is "on", and when I click in the "Wi-Fi settings" bar, it shows nothing and it freezes the phone for a while, some seconds. Then it turns to the "off" state and returns me to the previous page automatically.
The problem aparently appeared from nowhere, I have not made a single change in anything other than installing applications. I have had an issue regarding its battery, though, which made me substitute the battery. The problem also seemed to appear with the battery issue, but it is still occuring, even though I have substituted the battery.

I thank you very much in advance, and look forward for help and a solution.

Best regards.
27th April 2014, 10:31 AM   |  #2  
mickeyasamoah's Avatar
Senior Member
Flag Accra
Thanks Meter: 167
 
749 posts
Join Date:Joined: Jan 2013
More
Quote:
Originally Posted by TZephyrus

Hello,


First of all, I have never rooted my cell phone, so I guess I am still using the original ROM? I have no idea how to change a ROM, how to root a cellphone, or how to even see what mine is, just so you know. This is why I created a new thread, the other ones solutions always reffered to "change your Rom" etc.

I currently possess a HTC/T-Mobile MyTouch 4G. The issue that I'm having is the following: Everytime I try to turn my Wi-Fi on, it takes a little while, turns on for a couple seconds and then turns itself off, without any command. And it keeps going on this cycle: turning on and off (it is so fast that it cannot even recognize any saved networks, and the wifi icon does not even show up in the upper bar), until I rapidly and manually click, when it is "on", to turn off. Then it stops the cycle, with the WiFi turned off. This means that I cannot use my wireless connection, and it has been lasting for more than 2 months by now. I can access 3G normally. I have tried to "soft format" the cellphone, but it has changed nothing. (By soft format, I mean the format option included on the phone. It formatted everything, deleted my contacts, apps, themes, configurations and etc, but it was made from within the phone). Also, when it is "on", and when I click in the "Wi-Fi settings" bar, it shows nothing and it freezes the phone for a while, some seconds. Then it turns to the "off" state and returns me to the previous page automatically.
The problem aparently appeared from nowhere, I have not made a single change in anything other than installing applications. I have had an issue regarding its battery, though, which made me substitute the battery. The problem also seemed to appear with the battery issue, but it is still occuring, even though I have substituted the battery.

I thank you very much in advance, and look forward for help and a solution.

Best regards.


My First android phone was a Motorola MB200. The WiFi never worked. Tried soft reset, flashing the stock Firmware via Pc and using wifi fixing appsbut it never worked.
Until i rooted and flashed cyanogenmod.
The Wifi miraclously started working.
Until now, i dont know why the stock rom couldnt fix that issue.
To cut things short, you could give rooting a try and it might fix your issue.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes