Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,729,749 Members 49,842 Now Online
XDA Developers Android and Mobile Development Forum

[Q] Unroot not possible & Bootloop after 4.2.2. Rom update

Tip us?
 
lowindustry
Old
#1  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2009
Default [Q] Unroot not possible & Bootloop after 4.2.2. Rom update

It looks like a bigger problem, I updated my xoom MZ601 and installed the 4.2.2 Omnirom and at first it worked - http://forum.xda-developers.com/show....php?t=2593414

Then I installed some apps and after half an hour my xoom crashed and now it's stuck in a boot loop. Installing the rom again does not work, any other rom too - always a boot loop.

Allright, I thought, let's do a full reset and use adb and fastboot to install the original software and firmware in my xoom. (the link is german, but it works and yes, i have the right files) http://www.android-hilfe.de/root-hac...k-loesung.html

My problem now is: intalling the original files does not may any difference. I still have the teamwin recovery mode, still the omni logo and still a boot loop - even istalling the original firmware looked like it worked. No errors, right files...

Have no idea at the moment what do to, help would be great!
 
lowindustry
Old
#2  
Junior Member - OP
Thanks Meter 0
Posts: 2
Join Date: Mar 2009
Default Problem still there - really need help

Hi - as still all ideas dit not work out (several roms and recoverys, locking and unlocking bootloader, access and new installation via RSD Lite...) I really would appeciate any idea to bring my Xoom back to life. Thanks for your help!

Quote:
Originally Posted by lowindustry View Post
It looks like a bigger problem, I updated my xoom MZ601 and installed the 4.2.2 Omnirom and at first it worked - http://forum.xda-developers.com/show....php?t=2593414

Then I installed some apps and after half an hour my xoom crashed and now it's stuck in a boot loop. Installing the rom again does not work, any other rom too - always a boot loop.

Allright, I thought, let's do a full reset and use adb and fastboot to install the original software and firmware in my xoom. (the link is german, but it works and yes, i have the right files) http://www.android-hilfe.de/root-hac...k-loesung.html

My problem now is: intalling the original files does not may any difference. I still have the teamwin recovery mode, still the omni logo and still a boot loop - even istalling the original firmware looked like it worked. No errors, right files...

Have no idea at the moment what do to, help would be great!
Tags
bootloop, omnirom, xoom
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes