Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wifi problem after rooting

OP ij345

26th April 2014, 10:51 PM   |  #1  
OP Junior Member
Thanks Meter: 8
 
26 posts
Join Date:Joined: Jun 2013
More
I recently rooted my xperia SP. The thing is now the wifi isn't working. It worked fine before rooting but now it just gets stuck at starting up. Please do reply !
27th April 2014, 04:17 AM   |  #2  
Captain Sweatpants's Avatar
Senior Member
Flag Edinburgh
Thanks Meter: 83
 
329 posts
Join Date:Joined: Feb 2014
More
Here
http://forum.xda-developers.com/show....php?t=2726937
Sent from my C5303 using xda app-developers app
The Following User Says Thank You to Captain Sweatpants For This Useful Post: [ View ]
27th April 2014, 06:49 AM   |  #3  
OP Junior Member
Thanks Meter: 8
 
26 posts
Join Date:Joined: Jun 2013
More
Quote:
Originally Posted by Captain Sweatpants

Here
http://forum.xda-developers.com/show....php?t=2726937
Sent from my C5303 using xda app-developers app

Will I lose root?
and will bootloader still be unlocked '?
27th April 2014, 10:50 AM   |  #4  
Captain Sweatpants's Avatar
Senior Member
Flag Edinburgh
Thanks Meter: 83
 
329 posts
Join Date:Joined: Feb 2014
More
Quote:

Will I lose root?
and will bootloader still be unlocked '?

Yes you will lose root and you will neednto re root unless you flash a pre rooted ROM and yes your bootloader will still be unlocked the only thing that can relock the bootloader is restoring the TA partition
Sent from my C5303 using xda app-developers app
The Following User Says Thank You to Captain Sweatpants For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes