FORUMS

[Q] Virtual Tour Mode not working?

273 posts
Thanks Meter: 25
 
By quordandis, Senior Member on 21st April 2014, 05:38 PM
Post Reply Subscribe to Thread Email Thread
Try as I might, I can't get the virtual tour shot camera mode to work. On the forums for the AT&T variant of this phone, people indicated that the camera auto detects that it's a virtual tour, and will direct me with on-screen prompts to align a blue dot inside a white circle (like with photosphere) - but as soon as i activate virtual tour mode, there's already a blue dot inside the white circle and nothing happens. The camera button is greyed out and the only button I can tap on is the video button, but when I tap on the video, it just records video and bypasses the whole virtual tour mode. While in VT mode, if I tap on the settings gear, all the photo settings are greyed out and only the video settings are available. Are there certain video settings that when activated preclude this function from working? I'm so confused.

Here's a video of my attempt to use VT mode to no avail.... https://dl.dropboxusercontent.com/u/105678/MOV_0040.mp4

Any help, guidance, advice and assistance would be greatly appreciated!

Thank you!!!

-Q
 
 
25th April 2014, 09:58 AM |#2  
Junior Member
Thanks Meter: 0
 
More
I have exacely the same problem... as soon as i activate virtual tour mode, there's already a blue dot inside the white circle and nothing happens...
27th April 2014, 10:54 AM |#3  
Junior Member
Thanks Meter: 0
 
More
Solved => http://forum.xda-developers.com/show...5663&nocache=1
Post Reply Subscribe to Thread

Tags
camera mode, galaxy s5, virtual tour shot
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes