FORUMS

Please help: android don't accept "gmail.com" and keeps changing it to ",ail.com"

135 posts
Thanks Meter: 34
 
By bunbury, Senior Member on 27th April 2014, 09:02 AM
Post Reply Subscribe to Thread Email Thread
Hello,

I've received a strange message yesterday from Google telling that a new account has been created for me (obviously I didn't create any new account).
but what worries me the most is that in my i9000, my account settings all have "@,ail.com" instead of @gmail.com" and if I try to change it, (I just can't believe my own eyes) I see that when I try to correct using the i9000, from @,ail.com to @gmail.com... it automatically changes back to @,ail.com.
What is this stuff ?
PLEASE can anyone help me ?

Thank you !!!
 
 
27th April 2014, 11:16 AM |#2  
bunbury's Avatar
OP Senior Member
Flag Porto
Thanks Meter: 34
 
More
Quote:
Originally Posted by bunbury

Hello,

I've received a strange message yesterday from Google telling that a new account has been created for me (obviously I didn't create any new account).
but what worries me the most is that in my i9000, my account settings all have "@,ail.com" instead of @gmail.com" and if I try to change it, (I just can't believe my own eyes) I see that when I try to correct using the i9000, from @,ail.com to @gmail.com... it automatically changes back to @,ail.com.
What is this stuff ?
PLEASE can anyone help me ?

Thank you !!!


Damn !! GOT IT !! IT WAS A FONT ISSUE ! I've changed font to Halo "something" and for some reason the chars "gm" are transformed into a "," !!
but it was giving me some heavy headaches !

Damn it ! You can't imagine my relief !

So before posting a dumb question here (like me) please think if you've changed your Android font
Last edited by bunbury; 27th April 2014 at 11:27 AM.
Post Reply Subscribe to Thread

Guest Quick Reply (no urls or BBcode)
Message:
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes