Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

[Q] camera not working on z1 running cm11

OP Ballman729

27th April 2014, 03:21 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2013
after i installed cm11 on my xperia z1,my camera stoped working. other apps and services performs normally execpt my camera. is there anything i can do to fix that? if there isnt, i just want a rom with kitkat experience with my camera working normally.
27th April 2014, 03:34 PM   |  #2  
Someguyfromhell's Avatar
Recognized Contributor
Thanks Meter: 2,039
 
4,002 posts
Join Date:Joined: Feb 2012
Donate to Me
More
What firmware did you have when unlocking the bootloader?
The Following User Says Thank You to Someguyfromhell For This Useful Post: [ View ]
27th April 2014, 03:37 PM   |  #3  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
It's a knows issue with CM11, ask how to fix it to the OP of the Rom which you installed or look in XDA.

You can also do a Factory Reset, which in this case I think will not help much but give it a shot, Reinstall Rom or switch to different KK Rom which do not have this issues like the Stock NUT pre-rooted one.
27th April 2014, 03:37 PM   |  #4  
OP Junior Member
Thanks Meter: 0
 
2 posts
Join Date:Joined: Feb 2013
Quote:
Originally Posted by Someguyfromhell

What firmware did you have when unlocking the bootloader?

it was unlocked on android 4.3.
27th April 2014, 03:48 PM   |  #5  
eclyptos's Avatar
Senior Member
Planet Earth
Thanks Meter: 617
 
2,984 posts
Join Date:Joined: Jun 2008
Quote:
Originally Posted by Someguyfromhell

What firmware did you have when unlocking the bootloader?

Good point.

---------- Post added at 02:48 PM ---------- Previous post was at 02:38 PM ----------

Quote:
Originally Posted by Ballman729

it was unlocked on android 4.3.

Then you should be fine and it's just the CM11 Rom issue.
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes