Attend XDA's Second Annual Developer Conference, XDA:DevCon 2014!
5,806,684 Members 48,065 Now Online
XDA Developers Android and Mobile Development Forum

Wifi calling killing my battery

Tip us?
 
KwestJones
Old
#1  
Senior Member - OP
Thanks Meter 22
Posts: 196
Join Date: Mar 2008
Location: NJ

 
DONATE TO ME
Default Wifi calling killing my battery

It's used 34% of my battery. First time this has happened. Anybody experiencing the same thing? I've been out most of the day and not really paying attention to it.

Sent from my SM-N900P using Tapatalk
->MotoQ (Verizon) --> HTC Kaiser (AT&T) ---> iPhone 3GS 32G (Jailbroken) ---> Tmo HD2 ---> Sprint Hero ----> EVO ---> EVO 3D ---> --> Galaxy Nexus --> Motorola Xoom

>>>> Sprint Galaxy Note 3 - rooted
>>>> Verizon Galaxy Note 10.1 (2014) - rooted, Knox untripped: www.towelroot.com (thanks geohot... You are the man)
 
dirtygreek
Old
#2  
Member
Thanks Meter 4
Posts: 59
Join Date: Nov 2010
Quote:
Originally Posted by KwestJones View Post
It's used 34% of my battery. First time this has happened. Anybody experiencing the same thing? I've been out most of the day and not really paying attention to it.

Sent from my SM-N900P using Tapatalk
Same here. Anyone know a solution?
 
BclingergFJ
Old
#3  
Senior Member
Thanks Meter 11
Posts: 178
Join Date: Sep 2008
Not a problem here.

Sent via my Note 8
 
JimSmith94
Old
#4  
Senior Member
Thanks Meter 207
Posts: 1,345
Join Date: Jul 2007
Location: Irving, TX
It sounds like your phone is trying to stay connected to Wi-Fi when you're out of range. Mine disconnects and reconnects when I am out of or in range and I don't notice any extra battery drain.
 
kaos420
Old
#5  
kaos420's Avatar
Recognized Contributor
Thanks Meter 1,607
Posts: 3,062
Join Date: Dec 2007
Location: dantes inferno

 
DONATE TO ME
Quote:
Originally Posted by KwestJones View Post
It's used 34% of my battery. First time this has happened. Anybody experiencing the same thing? I've been out most of the day and not really paying attention to it.

Sent from my SM-N900P using Tapatalk
i hate to say it but leave the option for best connection on in device mobile settings. so it will auto switch for best signal.
Phone: Sprint Samsung Galaxy Note 3 Rom: Kit Kat 4.4.2 Prl: 16015 With 3G Roaming Kernel: Lean SD Card: Micro 64GB SDHC Class 10
Tablet: Asus TF300T 32GB Internal with Dock Rom: CROMi-X 5.3 Kernel: Hundsbuah SD Card: Micro 64GB SDHC CLass 10
Retired Devices Galaxy SIII / HTC Evo 4G Lte / HTC Evo 3D / HTC Evo 4G / HTC touch Pro 2 / HTC Touch Pro / HTC Diamond / HTC Vouge / HTC Hero / HTC Mogul / HTC apache
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes