FORUMS

Flashing error

2 posts
Thanks Meter: 0
 
By note2_att, Junior Member on 27th April 2014, 06:50 PM
Post Reply Subscribe to Thread Email Thread
I have an ATT Note 2 (sgh-i317) running 4.1.2 on custom rom that I rooted/unlocked and am currently using a tmobile sim card.

When I tried to update to 4.4.2 using the n7100 file, it would stall at the Samsung logo and not proceed. Luckily I backed up my NAND and restored it back to back but now it does not recognize my tmobile sim card and the model number changed to sgh-t889 which I googled and it says it's tmobile.

Can anyone help me either restore it back to 4.1.2 or 4.4.2 or even 4.3.
 
 
27th April 2014, 09:33 PM |#2  
Senior Member
Thanks Meter: 268
 
More
I'm pretty sure you can't flash n7100 ROMs, only N7105 ROMs and then the appropriate modem. I'm certain other people have done the same as you and there's a solution out there, look around (can't remember if it's modem or imei related, or other).

It may help to be more descriptive with everything you have done, ROM versions, fixes uve tried, etc.
27th April 2014, 09:56 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by EmptyArea

I'm pretty sure you can't flash n7100 ROMs, only N7105 ROMs and then the appropriate modem. I'm certain other people have done the same as you and there's a solution out there, look around (can't remember if it's modem or imei related, or other).

It may help to be more descriptive with everything you have done, ROM versions, fixes uve tried, etc.

I was able to get it functional by using a guide from xda
http://forum.xda-developers.com/show....php?t=2275844
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes