Unofficial Android 4.4 Lands on Three Mediatek Devices

For the last few years, devices with MTK systems-on-chip haven’t received much … more

MultiImagePicker Library for Multiple Image Selection

App developmentcan be done in more than a handful of ways. You can write every single … more

Shoot Troubles, Not Users w/ Alex Boag-Munroe – XDA:DevCon 2014

In presenting the various sessions from XDA:DevCon 2014, weve mainly … more

Oppo Releases ColorOS for the Find 5… Poorly

Almost every OEM has taken the liberty of creating its own incarnation of the Android OS. … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Post Reply

Wifi problem with neo kernel

OP ildivo20

24th April 2014, 12:54 PM   |  #1  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Why cannot connect with wifi when i put neo kernel to my c-rom? The cyanogen kernel works perfect but every time i flash neo kernel my wifi doesn't work
24th April 2014, 02:29 PM   |  #2  
Gokulbalram's Avatar
Senior Member
Flag Pune
Thanks Meter: 110
 
550 posts
Join Date:Joined: Apr 2013
More
Quote:
Originally Posted by ildivo20

Why cannot connect with wifi when i put neo kernel to my c-rom? The cyanogen kernel works perfect but every time i flash neo kernel my wifi doesn't work

Conflicting files most probably, try changing to another Kernel or another ROM
24th April 2014, 11:05 PM   |  #3  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by Gokulbalram

Conflicting files most probably, try changing to another Kernel or another ROM


i did it and all worked perfect. It's strange that some people said that all woked perfect with this combination (c-rom + neo kernel).
25th April 2014, 12:23 AM   |  #4  
DerRomtester's Avatar
Senior Member
Flag Neumarkt
Thanks Meter: 1,228
 
1,259 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by ildivo20

i did it and all worked perfect. It's strange that some people said that all woked perfect with this combination (c-rom + neo kernel).

Really weird. I dont know why it doesnt work for you. I will upload a special kernel for you this hopefully fixes the problem for you.

Can you try this one. I recompiled the kernel with my latest changes.

Sent from my GT-I9000 using xda app-developers app
Attached Files
File Type: zip Neo-cm-11.0-20140424-mtwrp-cma.zip - [Click for QR Code] (7.48 MB, 21 views)
Last edited by DerRomtester; 25th April 2014 at 06:20 PM.
25th April 2014, 09:00 PM   |  #5  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by DerRomtester

Really weird. I dont know why it doesnt work for you. I will upload a special kernel for you this hopefully fixes the problem for you.

Can you try this one. I recompiled the kernel with my latest changes.

Sent from my GT-I9000 using xda app-developers app


Unfortunatelly nothing happened. After flashing and when the phone trying to connect to network, the phone says "turning wifi on" but never turn it on. I am skipping this step and trying to connect later and after connecting my google acoount but nothing too. It's the only problem that i have with your kernel. It;s very stable and i want it so much!!!
25th April 2014, 10:29 PM   |  #6  
DerRomtester's Avatar
Senior Member
Flag Neumarkt
Thanks Meter: 1,228
 
1,259 posts
Join Date:Joined: Aug 2012
Donate to Me
More
Quote:
Originally Posted by ildivo20

Unfortunatelly nothing happened. After flashing and when the phone trying to connect to network, the phone says "turning wifi on" but never turn it on. I am skipping this step and trying to connect later and after connecting my google acoount but nothing too. It's the only problem that i have with your kernel. It;s very stable and i want it so much!!!

This could help:
Go with root browser to system/lib/modules and delete bcmhd.ko or delete the hole folder than go to cwm and flash the kernel again. This may solve your problem.

Sent from my GT-I9000 using xda app-developers app

---------- Post added at 10:29 PM ---------- Previous post was at 10:29 PM ----------

Quote:
Originally Posted by DerRomtester

This could help:
Go with root browser to system/lib/modules and delete bcmhd.ko or delete the hole folder than go to cwm and flash the kernel again. This may solve your problem.

Sent from my GT-I9000 using xda app-developers app

Sry i mean Twrp not cwm.

Sent from my GT-I9000 using xda app-developers app
26th April 2014, 09:44 PM   |  #7  
OP Junior Member
Thanks Meter: 0
 
5 posts
Join Date:Joined: Apr 2014
Quote:
Originally Posted by DerRomtester

This could help:
Go with root browser to system/lib/modules and delete bcmhd.ko or delete the hole folder than go to cwm and flash the kernel again. This may solve your problem.

Sent from my GT-I9000 using xda app-developers app

---------- Post added at 10:29 PM ---------- Previous post was at 10:29 PM ----------



Sry i mean Twrp not cwm.

Sent from my GT-I9000 using xda app-developers app

i will try it the next time that i will flash new rom. thanks a lot!!!
27th April 2014, 11:07 PM   |  #8  
Junior Member
Thanks Meter: 1
 
13 posts
Join Date:Joined: Jan 2014
I'm using C-Rom v6.1 with the last Neo Kernel and the Wifi is working perfectly. With V5.8 and V6.0 also without problems...

Enviado desde mi GT-N5110 mediante Tapatalk

The Following User Says Thank You to jalim23 For This Useful Post: [ View ]
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes