FORUMS

Android M Code Name: Macadamia Nut Cookie

While the official name for the latest iteration of Android has yet to be revealed, the code … more

XDA Recap: This Week In Android (May 17 – 23)

Another week, another recap. The Sunday tradition marches on this week with a fresh … more

Huawei To Sell Honor Smartphones Via Indian Retail Outlets

World’s fourth largest smartphone maker Huawei plans to now sell its … more

Sunday Debate: Are Smaller Bezels Better or Worth It?

Bezels have been getting smaller and smaller as the years go by, and while devices … more
Post Reply Subscribe to Thread Email Thread

[Q] Rooting Issues

27th April 2014, 11:29 PM |#1  
OP Junior Member
Thanks Meter: 0
 
More
I have a Verizon SCH-I535.10, Android 4.3, ML1 phone that I attempted to root with Saferoot. My root checker said everything worked properly, but I cannot access my root/data folder or fully delete bloatware that came with my phone (with multiple applications, like ES File Explorer or File Expert). I used saferoot, because according to multiple posts, this build of phone and 4.3 make it hard to root. Can anyone explain to me what's going on/what I can do? Thanks.
 
 
29th April 2014, 05:17 PM |#2  
ShapesBlue's Avatar
Senior Member
Thanks Meter: 1,083
 
More
Quote:
Originally Posted by essenceofveles

I have a Verizon SCH-I535.10, Android 4.3, ML1 phone that I attempted to root with Saferoot. My root checker said everything worked properly, but I cannot access my root/data folder or fully delete bloatware that came with my phone (with multiple applications, like ES File Explorer or File Expert). I used saferoot, because according to multiple posts, this build of phone and 4.3 make it hard to root. Can anyone explain to me what's going on/what I can do? Thanks.

Try this forum. It's for the ML1 update

http://forum.xda-developers.com/show....php?t=2575661

Sent from my SCH-I535 using Xparent ICS Tapatalk 2
2nd May 2014, 07:24 PM |#3  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ShapesBlue

Try this forum. It's for the ML1 update

http://forum.xda-developers.com/show....php?t=2575661

Sent from my SCH-I535 using Xparent ICS Tapatalk 2

Thanks for the reply, but this doesn't really solve my problem or answer my question. Am I doing something wrong? Thanks.
2nd May 2014, 07:29 PM |#4  
ShapesBlue's Avatar
Senior Member
Thanks Meter: 1,083
 
More
Quote:
Originally Posted by essenceofveles

Thanks for the reply, but this doesn't really solve my problem or answer my question. Am I doing something wrong? Thanks.

Sounds to me like you took the OTA on the 4.3 locked bootloader hence why I suggested that forum. I'm not on the locked 4.3 myself so I am unaware of how it works
2nd May 2014, 07:40 PM |#5  
OP Junior Member
Thanks Meter: 0
 
More
Quote:
Originally Posted by ShapesBlue

Sounds to me like you took the OTA on the 4.3 locked bootloader hence why I suggested that forum. I'm not on the locked 4.3 myself so I am unaware of how it works

Oh. I guess I'll have to do more search on how to root this phone then. Thanks.
2nd May 2014, 09:08 PM |#6  
Senior Member
Flag Jackson
Thanks Meter: 96
 
More
Quote:
Originally Posted by essenceofveles

Oh. I guess I'll have to do more search on how to root this phone then. Thanks.

do you see the super user apk?
did a pop up show promting for root on any programs ( titanium, goo manager, rom manager...)?
did you update the super user binarys ( i think that is what it is called update to the latest su)
try another su app from the market?

good luck
Post Reply Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes