Chainfire Turns Your Bootanimation into a Logging Center

Having a nice boot animation certainly adds a little bit of aesthetic polish to your … more

Android TV Launcher Pushed to Google Play

Over the past decade, the tech universe has seen two drastic and widely contrasting changes with … more

Cyngn, OnePlus, Micromax – The Legal Battle

Recently, a battle has been waging in India over the rights to distribute the commercial … more

Lean Mean Battery Power Saving App Review

We talk a lot about battery topics here at XDA TV. We talk about everything from Power Banks to USB … more

Welcome to XDA

Search to go directly to your device's forum

Register an account

Unlock full posting privileges

Ask a question

No registration required
Thread Deleted

Xperia v boot problem

OP vibogd

Prev Previous Post   Next Post Next
28th April 2014, 01:59 AM   |  #1  
vibogd's Avatar
OP Junior Member
dublin
Thanks Meter: 0
 
12 posts
Join Date:Joined: Sep 2011
More
Hi, i have xperia V (protoype). It was working fine, until i decide to put new Android (i was 4.0.4 on it). I don't have much of experience in flashing, but i did success already with my two other phones (ARC and P ), so i thought this time will be easy as usually. but...
phone was dead as stone..i spend more than week to trying all methods what i was able to find. now it's a big mess in my head and my PC, but now i made phone to start in recovery menu. thats all. tried install different roms, cyanomodgens-nothing... it just shows me SONY-->cyanomodgen and freez. at the moment flashtool can't see my phone.
if anyone can help me what to do( step by step), how to make this phone working again -i will be very happy person.
sorry for english.
Subscribe to Thread
Previous Thread Next Thread
Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes